Page 166 of 179 FirstFirst ... 66116156164165166167168176 ... LastLast
Results 3,301 to 3,320 of 3576

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [RELEASE] Apple inav mod

  1. #3301
    Quote Originally Posted by Dynastes View Post
    Can someone make me a C64 icon?(I had problems making my own.)
    wait for iTJ to be online mate..hope i can make icons also but dont have a photoshop

  2. #3302
    Default C64 Icon
    Quote Originally Posted by Dynastes View Post
    Can someone make me a C64 icon?(I had problems making my own.)
    This one was a PITA. How's this?
    Attached Images Attached Images  

  3. The Following User Says Thank You to onyxatom For This Useful Post:

    Dynastes (2009-12-05)

  4. #3303
    It's awesome. Thanks!

  5. #3304
    OK iTJ, here is a compressed folder of the icons, hopefully it works. Most of the .png files i am not able to even view in photoshop... when i try to open them, it gives me a dialogue box saying, "Could not complete your request because the file-format module cannot parse the file." Why is that?

    In regard to my issue on both of my 3GSs (05.11.07) intermittently dropping calls, going from full signal to no signal, and back to full signal again after a few seconds, i have found that this only starts happening after i unlock it with blacksn0w. Prior to that, with the blackra1n JB, cydia and rock installed, it seems to be just fine. Are most of you guys unlocked through blacksn0w? Is there another UL method for 3.1.2 that anyone would suggest to me? I've had the same signal-dropping issue with blacksn0w trying it on on three separate iPhones.

    Much Thanks.
    Attached Files Attached Files

  6. #3305
    iPhone? More like MyPhone psilocybin's Avatar
    Join Date
    Sep 2008
    Location
    Kitchener, Ontario, Canada
    Posts
    205
    Thanks
    15
    Thanked 11 Times in 11 Posts

    can i get some help with waterloo ontario on the weather widget...i cant get it to work

  7. #3306
    I forgot to include the Ping icon, but I'm not able to upload it for some reason... can anyone help?

    Thanks!

  8. #3307
    My iPhone is a Part of Me iTJ's Avatar
    Join Date
    Apr 2009
    Location
    North Augusta, SC
    Posts
    527
    Thanks
    33
    Thanked 287 Times in 196 Posts

    Hey guys/girls. Once again I'm sorry for being absent for awhile. I broke my hand last week and I'm just getting to the point where I can type without too much pain. I'll be getting to your requests shortly.
    Jaydoggster, I'm going to try my best to have the icons done before you depart.
    Onyxatom, thanks for helping with what you can.

    Quote Originally Posted by o4k3n View Post
    hi can anyone make a agilemessenger icon for me? Thanks in advance.
    I'll get to it shortly. Sorry for the delay.

    Quote Originally Posted by Jaydoggster View Post
    OK iTJ, here is a compressed folder of the icons, hopefully it works. Most of the .png files i am not able to even view in photoshop... when i try to open them, it gives me a dialogue box saying, "Could not complete your request because the file-format module cannot parse the file." Why is that?
    Those images are encoded. I can decode them to a useful image, so don't worry. If I come across an issue, I'll let you know.

    In regard to my issue on both of my 3GSs (05.11.07) intermittently dropping calls, going from full signal to no signal, and back to full signal again after a few seconds, i have found that this only starts happening after i unlock it with blacksn0w. Prior to that, with the blackra1n JB, cydia and rock installed, it seems to be just fine. Are most of you guys unlocked through blacksn0w? Is there another UL method for 3.1.2 that anyone would suggest to me? I've had the same signal-dropping issue with blacksn0w trying it on on three separate iPhones.

    Much Thanks.
    I don't have an 3GS, only my trusty 2G (yeah its still kicking ). From your description it seems like there is an issue with unlocking with blacksn0w. I've haven't done much with unlocking iPhones, because I already had AT&T before getting an iPhone, so I don't have to unlock it. I'm sorry I could be much help in that department. I hope you figure out a solution.

    Quote Originally Posted by psilocybin View Post
    can i get some help with waterloo ontario on the weather widget...i cant get it to work
    You'll have to edit the configureMe.js file in the widget. Look for the "var locale" line and the "var source" line and edit them like this:
    Code:
    var locale = "Waterloo, Ontario"
    Code:
    var source = 'appleAccuweatherStolen'
    That should get your location right.

    Quote Originally Posted by Jaydoggster View Post
    I forgot to include the Ping icon, but I'm not able to upload it for some reason... can anyone help?

    Thanks!
    You just email it to me @ [email protected] if you having issues uploading it.
    New MacBook Pro - $1199.99
    New iPhone 3Gs - $199.99
    AT&T iPhone Plan - $89.99/month

    Modding your new iPhone against Apple's wish with friends on MMi - Priceless

  9. The Following 2 Users Say Thank You to iTJ For This Useful Post:

    Jaydoggster (2009-12-15), o4k3n (2009-12-17)

  10. #3308
    Quote Originally Posted by technochiq View Post
    Here's my mod. Yea i know it's really girly.


    I emailed this person, but no response, I was wondering if anyone had copies of this setup? I'd really like to get it for my wife.

    Also has anyone found a fix for the "Vernon" issue yet, I've tried so many things and can't get it to change.

    And finally, how can I change the background on a PSD file, I'm not photoshop proficient to say the least, but I'm a quick study.

    Thanks!

  11. #3309
    Default can get icons the right size
    .,,
    Last edited by coxlufc; 2009-12-10 at 11:35 PM.

  12. #3310
    hey guys how do you change the icon for pocket god? i want to make it the iphone picture with the game on and a big image but i only get a small one and its regular size. Also where would you find it through ssh? I found the folder but when I copy it to my pc the png won't open then I try changing it and it becomes and ugly icon.

  13. #3311
    Hi folks......firstly thanks for this awesome theme!!

    How can I change the unlock keypad.....? Just need to know which files need to be replaced for the new one.

    Thanks in advance

    Found it.....
    Last edited by Swiss Tony; 2009-12-12 at 10:28 PM. Reason: Automerged Doublepost

  14. #3312
    I love this theme!! I've been using it for months!! Is there any way to get a blizzard authenticator icon made?

  15. #3313
    Quote Originally Posted by iTJ View Post
    As for the rest of them, I haven't experienced those. The only thing I have had an issue with and I know it's not a theme issue, because I've used other themes and it still happens, is that I won't drop calls, but sometimes when I try to answer the phone, I can't hear anybody, but they can hear me and then I have to reboot the phone to get it to work right again. I don't know what causes that. By the way, what model iPhones are you using?
    I have been experiencing the same issue. I will receive a call and it won't ring. I'll see the call eventually when I check an email. It will look as though the call is still active and I have the "end call" button but the call us long gone. I have to do a respring before I can hear anything through the earpiece or speakerphone. If I try to return the call I can't hear anything but the other party can hear me.

    This doesn't happen on my wife's 3G. I have a stripped down version of white apple running on her's. No springjumps or fivelrows. I just removed the time and weather widget. We'll see if that fixes it. I've been trouble shooting for a week now. Getting very frustrated. It won't happen to every call so it's hard to troubleshoot.

    I'm close to just giving up and going stock. If I can't get calls to come through, I have no choice. :-(
    Last edited by hellomoto_25; 2009-12-13 at 06:03 PM.

  16. #3314
    Quote Originally Posted by hellomoto_25 View Post
    I have been experiencing the same issue. I will receive a call and it won't ring. I'll see the call eventually when I check an email. It will look as though the call is still active and I have the "end call" button but the call us long gone. I have to do a respring before I can hear anything through the earpiece or speakerphone. If I try to return the call I can't hear anything but the other party can hear me.

    This doesn't happen on my wife's 3G. I have a stripped down version of white apple running on her's. No springjumps or fivelrows. I just removed the time and weather widget. We'll see if that fixes it. I've been trouble shooting for a week now. Getting very frustrated. It won't happen to every call so it's hard to troubleshoot.

    I'm close to just giving up and going stock. If I can't get calls to come through, I have no choice. :-(


    i had the same problem on mine, what firmware are you running and what phone? meaning 2g or 3g?

  17. #3315
    Glad to see I'm not the only one. I really love the iNav mod and don't want to give it up.

    I'm using a release day 16gb white 3Gs on 3.1.2, JB'd with blackra1n .

  18. #3316
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    Minneapolis, MN
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post
    The whole phone wont ring is an AT&T problem it has nothing to do with the Theme. AT&T has acknowledged this issue on numerous occasions for me throughout the year for me on my iPhone with and without the jailbreak, with and without the theme, and on different phones than the iPhone.

  19. #3317
    Quote Originally Posted by IndelibleConcept View Post
    The whole phone wont ring is an AT&T problem it has nothing to do with the Theme. AT&T has acknowledged this issue on numerous occasions for me throughout the year for me on my iPhone with and without the jailbreak, with and without the theme, and on different phones than the iPhone.
    I understand the issue you speak of. This is a separate issue. With my issue the call will come through but there is a problem with how the phone handles the call. The screen with activate and show the incoming call but the ringer and vibrate won't activate. The bug also disables the earpiece and speakerphone so if you happen to SEE the call come in, you can't hear the caller if you answer it.

    I, as well as every other AT&T customer, suffer from the network issue of calls not hitting the phone at all.

    The bug/issue I am speaking of is completely different.

  20. #3318
    ^^^^^^^^^^ what he said....

  21. #3319
    Anybody have any success in fixing this bug? I can't be the only one that is plagued by this. I've gone through a couple restores and the bug always shows up.

  22. #3320
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Location
    SoCal
    Posts
    208
    Thanks
    76
    Thanked 27 Times in 22 Posts

    little boy and iTJ please look into "iconoclasm". Its a new app in cydia and it eliminates the need to download five column and five row apps. Im using it now. And if somebody smart enough could create a specialized plist file for this theme we could all just download it and drop it in a folder and that would eliminate the need for iblank(blank web clips) and blanknull which would save everyone a ton of time and memory. just go read up on it in cydia and you will see what im talking about

    *EDIT* I am officially running this theme with only 2 blank web clips!!!! I figured out how to edit the plist file for the new cydia app "iconoclasm". I only have 2 blank web clips in the dock. The last two pictures are just for fun showing the iClassic theme Im using ("iPod Classic theme") and my lockscreen setup which is just a clock and contacts widget(flip through your contacts right from the locksreen) from the cydia app "smartscreen".
    Attached Thumbnails Attached Thumbnails -theme-screenshots-007.png   -theme-screenshots-008.png   -theme-screenshots-009.png   -theme-screenshots-010.png   -theme-screenshots-003.png   -theme-screenshots-004.png   -theme-screenshots-005.png   -theme-screenshots-006.png  

    -theme-screenshots-011.png   -theme-screenshots-013.png  
    Last edited by iliveforbball; 2009-12-17 at 06:43 PM.

  23. The Following 2 Users Say Thank You to iliveforbball For This Useful Post:

    iTJ (2009-12-17), Yankee0750 (2009-12-19)

Page 166 of 179 FirstFirst ... 66116156164165166167168176 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •