Page 9 of 10 FirstFirst ... 78910 LastLast
Results 161 to 180 of 188

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Loring Summerboard 2.1 Themes..

  1. #161
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    The Valley
    Posts
    201
    Thanks
    14
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by Hampel_iphone View Post
    ok loring can you hook us up with some hot nude woman... With transparent icon's..... ??????
    Loring made "Fine Art 1&2" and it's up on installer. Pretty hot girls. Loring, do you actually know these girls? I envy your job.

  2. #162
    Default Help the newbie if its possible
    its been two days i still can't figure it out. I use to load themes with terminal and i got pretty good at it but with all the new software im confused. I restored my phone and run mac os x. What is the best way to get lorings stuff on my phone. I see the var/root/library but can't figure out for the life of me how to get it onto my phone. Are you doing it from computer to phone or phone to phone and what program. I thought I was pretty thorough going through the guides but now im more lost than ever. Can someone help?

  3. #163
    Here is the way I did it. Install Apptapp installer, then install breezy.
    "Right click and save as" the package list at the bottom of Lorings posts. Just save it to your desktop. Plug in your phone and double click the package list you saved on your desktop. It should open with breezy (it did for me) and install on your phone so when you open installer (apptapp) it will be listed there with all the other apps. Hope this helps, and of course if anyone sees anything wrong with my instructions please correct...

  4. #164
    I have seen fine art 1&2 there very classy... Just looking for something a little more graphic... I have the transparent icons, I just don't know how to ad my own pic's to it.. Like from a webpage,, to bad we can't save pic's from a page from are phone.. Like right click save image as..... Background home screen ECT....

  5. #165
    Quote Originally Posted by hoits2000 View Post
    How do you install your installer? I tried adding the .xml file you had on your signature to my installer app but nothing shows up, when I refresh the installer app.

    Thanks

    Eric
    It is supposed to be .plist. So if it is saving as .xml change the extension to .plist

  6. #166
    Thumbs up Thanks Loring
    I love all your themes. THanks for making all the themes... Can't wait to see more themes from you

  7. #167
    I am sorry but i dont see your signature ?

  8. #168
    Loring, I don't think your themes are applicable with the new firmware, and the new Summerboard. Installer will not recognize summerboard installed when I attempt to install your themes.

    Reako

  9. #169
    Quote Originally Posted by Reako View Post
    Loring, I don't think your themes are applicable with the new firmware, and the new Summerboard. Installer will not recognize summerboard installed when I attempt to install your themes.

    Reako
    Mine was doing that. All I did was install summerboard 2.11 from installer. Than used WinSCP to do the manual install of summerboard 1.1.1. Now installer shows that SB 2.11 is installed but you are acutally running SB 1.1.1. and that will let you install the themes.

  10. #170
    I'm not sure if it was loring or not but I remember seeing a set of sweet 3D Icons. Is this through Loring or someone else?

    All I want is a 3D black and blue theme:P

  11. #171
    I'm actually having a problem with a couple of your themes now also..... I've installed CarbonFibre1 and The Massacre and they work fine but I installed FourLeafClover and BlackWoodBG and installer goes through the process of installing them but when I go into summber board prefrences and select one of those two it just goes back to the stock theme. Anyone have an idea as to what might be wrong?

  12. #172
    I am running the newest summerboard 3.0a11 and installer wont let me install your themes because it says that i must have summerboard installed in order to do so. do your themes recognize the newest summerboard?

  13. #173
    Apparently his source does not recognize the new Summerboard.

    TW1ZTD - I can not install Summerboard 2.11 because I am running firmware 1.1.1. It notifies me that it isn't allowed to be installed while running this firmware. So I'm not sure where you are getting at.

    Reako

  14. #174
    Default Quick fix for SummerBoard 3.0 issues
    Had an idea, made a nice post, then realized it didn't work as I thought. Will post back if I can fix it...
    Last edited by Pano; 2007-10-24 at 08:12 AM. Reason: Incorrect

  15. #175
    There is also a thread about this with the Hightymes sources, his do not work as well. The only 'third party source' that does work correctly besides the official sources is the iSwitcher source from Greg.

    Loring, I would check with him to see what he did because both you and Hightymes are experiencing install problems with Installer 3.0 app and he is not.

    http://www.modmyi.com/forums/showthread.php?t=11482

  16. #176
    While Loring sorts out his PC and SB issues, does anyone know where one would acquire his themes for manual install?

    I greatly miss his themes, to the point that I'm currently running no theme at all on my 1.1.1

    Thanks

  17. #177
    Hmm okay I have a weird issue, I added LoringStudios to my Sources by manually inputting the xml url and it appears in the sources list; HOWEVER, I can't find any of the files in Installer. The thing is, on my sources list LoringStudiosDotCom appears under "Uncategorized" I think this maybe the issue because all other sources are categorized under their file names. I can't find a file name for Loring. Does this make sense to anyone? Please help ! I have iPhoneSurge and iApp-a-Day installed; they work fine :S

  18. #178
    I also can not see the themes after adding the source.

    v1.1.1
    v3.0b8
    iPhone 3GS, 32GB, 4.0, AT&T
    iPad 3G, 16GB, 3.2, jailbroken


  19. #179
    Quote Originally Posted by TheHK View Post
    Hmm okay I have a weird issue, I added LoringStudios to my Sources by manually inputting the xml url and it appears in the sources list; HOWEVER, I can't find any of the files in Installer. The thing is, on my sources list LoringStudiosDotCom appears under "Uncategorized" I think this maybe the issue because all other sources are categorized under their file names. I can't find a file name for Loring. Does this make sense to anyone? Please help ! I have iPhoneSurge and iApp-a-Day installed; they work fine :S

    Same thing here...

  20. #180
    Just emailed Loring for info update....He said," The sources are currently down. They changed the format for 1.1.1 and I have not got a chance to re-package the files. Plus..I have some new goodies in store for my new launch I hope to find time soon! I am really busy with work at this time. The Staff at Loring Studios"

    This email was on November 8th, @11:55 am

Page 9 of 10 FirstFirst ... 78910 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •