Page 178 of 191 FirstFirst ... 78128168176177178179180188 ... LastLast
Results 3,541 to 3,560 of 3809

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Release] iNav Final Version

  1. #3541
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    Vidor, TX
    Posts
    26
    Thanks
    25
    Thanked 4 Times in 2 Posts

    ssh into phone,copy blank icon from bundles under springjumps, rename to jp.ashikase.springjumps.0.png and ssh into icons. do so for 1, 2, 3, & 4.

  2. #3542
    Quote Originally Posted by Coc0x View Post
    Hello, I have a problem, I have to install Springjumps and followed the instructions to re-install iNav being to pass in 3.0, the problem is that icons remain visible, they are not hidden, I followed well the instructions but I do not know what to make.
    Anybody would have an idea please?


    hello CoCOX,
    you said that you had followed the instructions for re-install Inav being to pass in 3.0.
    I am interested of reading these nstructions, wher can i find them ?

  3. #3543
    Hi all....finally was able to register successfully after having problems. But, I have been dying to add this theme to my phone but am having the same problem with the springjump icons showing in the dock. I can only assume that springjumps has not been updated to work with 3.0 yet? Can anyone confirm? Or does anyone have an ETA for an update? I delayed in upgrading to 3.0 until the jailbreak was released so I wouldnt have to stick with a stock phone, but now I'm still stuck with a stock because none of the themes that I want are available for 3.0 yet! Frustrating!

  4. #3544
    Cool SpringJump workaround
    @ Coc0x & Foeshigity

    I had the same problem with you that the springjump icons for iNav were sill showing after you complete the install of the theme. THis was due to a compatibility problem with springjump for iphone os 3.0 if i am mistaken. However i did find a workaround. Once you have placed all the icons in the correct place and activated the theme, ssh into your iphone and then navigate to /private/var/stash/Applications.pwn then navigate to the folders named _shortcut_0.app etc. THey should go up to 8. These folders contain the data & icons for springjump. From there if u open one of the folders you should see two files and one being icon.png. IF you replace this Icon.png with another icon of the same size (60x60) that is just a transparent object then you will have a clickable icon on the iphone that is transparent. IF you need help with creating a transparent png then you can go to this website and use Gimp - a free photo editing tool.
    WWW FAQs: How do I make a transparent image?

    Hope this helped.

  5. The Following User Says Thank You to TaCo_PwNaGe For This Useful Post:

    Pwneyyy_takoo (2009-06-24)

  6. #3545
    Ah cool thanks. Worked.
    Last edited by Pwneyyy_takoo; 2009-06-24 at 04:19 PM.

  7. #3546
    Hey guys, so I'm loving this theme a WHOLE hell of a lot! I installed it on 3.0 though, and I do realize that it isn't "ready" per say for the 3.0, but almost everything seems fine after a few tweaking here and there.

    Only problems that I am having is that for some reason the wallpaper seems to be a little higher up, than the icons, so it makes it look out of place. Also, even whenever I select "Hide Dock & Undock Icon Labels" it doesn't seem to hide the names of the apps.

    Here's the example:



    One other small question, with Categories can't I organize it alphabetically, or put the apps I mostly use on the first page? It just seems to add them in whatever odd order.

    Thanks guys!

  8. #3547
    here ya go juicygirl
    Attached Thumbnails Attached Thumbnails -caterpillar-butterfly.png  

  9. #3548
    Can someone please help me with this mind boggling problem? Ever since I added this theme, I cannot for the life of me, get my Text icon to change! It still shows as the basic green stock icon.

    I checked the Icons folder in the theme and have a Text.png file, and I thought I read somewhere else that the name may have been changed, so I also added a second duplicate image and named that to Messaging.png. Nothing will get this icon to change! Does anyone have any tips? Is there something else I am missing besides the image? Please help...this green blob on my main page is screwing up the beautiful clean look of this theme. Thanks!

  10. #3549
    The icon name should be "Messages.png" not "Messaging.png". Try that.

  11. The Following User Says Thank You to TheNerd For This Useful Post:

    WannaApple? (2009-06-25)

  12. #3550
    ^ Ahhhh, something as simple as that! You've been thanked!

    Just a few follow-up questions and requests if someone would be kind enough to help:

    1. Can someone please make an icon for Earthcomber? Just the basic grey icon with the words Earthcomber underneath

    2. There is an annoying very tiny spotlight image on the bottom of all of my pages. I havent been able to find on the background, or the images and it's interfering with my background. Can someone tell me how to remove it?

    3. There was a post several pages back about someone posting their battery images (on charge, not the status bar icon)missing and someone posted a link to download battery images from, but the link didnt work. Can someone please post the battery images again?

    4. The background when on a call is the same background as my lockscreen which really makes the call screen jumbled. Can anyone post how to make the background during a call different, or just plain colored?


    Thanks to anyone that can help me with these!
    Last edited by WannaApple?; 2009-06-25 at 03:13 AM. Reason: Automerged Doublepost

  13. #3551
    @Xenthor

    What you want to do is go into SpringJumps options then go into General under preferences and make sure both page titles and jump dock are set to off. This will fix your problem.

  14. The Following User Says Thank You to TaCo_PwNaGe For This Useful Post:

    Xenthor (2009-06-25)

  15. #3552
    Quote Originally Posted by TaCo_PwNaGe View Post
    @Xenthor

    What you want to do is go into SpringJumps options then go into General under preferences and make sure both page titles and jump dock are set to off. This will fix your problem.
    Awesome, thanks TaCo! That did it, the icons are now above the outline of the wallpaper.

    Now the only problem I have is that the names of the apps are still highlighted under the icons, not sure why that isn't going away, also I have this small little search icon that weirdly enough popped there. I checked UIIMages folder and found the icon, tried deleting it but that didn't do anything. And well although minor, whenever I click the Apps or Games folder, I get a black screen with a blue loading bar instead of the white one.

    Anyone else having that problem?

    EDIT: I added two pictures, one of how the names of the apps are still showing under the icons, and the other of whenever I enter my Apps or Games folder. I can tell it is using the default image from the folder, however it shows up black instead of white, is that just a 3.0 OS incompatibility?



    Last edited by Xenthor; 2009-06-25 at 08:22 AM. Reason: Added Pictures

  16. #3553
    Default Welcome to 3.0
    Inav final was made for 2.2... 3.0 being pretty new there are a few bugs still. The lil icon is the death iPhone feature sux I know but I haven't been sucessful in removing it. The battery images I link from another members site do work... However I had to replace my default battery images threw ssh which unless you back them makes it kinda permanent. I'm not sure if I put the path to the battery images but I will when I'm not on my phone... As for the loading screen something changed with categories or something cause the only load screen that works is the net... I've been using my touch as a model so I hope to help resole some the issues unless reeco or someone else does 1st

  17. #3554
    @Xenthor

    Yes the second problem with the loading screen is due to the os 3.0 incompatibility. There are many issues with this theme for 3.0. To fix your problem of names of icons still appearing (picture one) go into winterboard and then make sure no undocked icon labels is enabled and that it is above iNav in the list such as the image below:

    <Edit>
    Oh and as for the spotlight search springdot, there is no way to remove or hide this icon yet as it is a new 3.0 feature.
    Attached Thumbnails Attached Thumbnails -inav5-160x240.png  

  18. #3555
    Thanks guys about clearing those issues up, yeah I do realize I'm expecting probably a little too much, knowing this theme wasn't created for 3.0 after all. But just wanted to see how much of it could be tweaked around and perhaps fixed.

    Quote Originally Posted by TaCo_PwNaGe View Post
    @Xenthor

    Yes the second problem with the loading screen is due to the os 3.0 incompatibility. There are many issues with this theme for 3.0. To fix your problem of names of icons still appearing (picture one) go into winterboard and then make sure no undocked icon labels is enabled and that it is above iNav in the list such as the image below:

    <Edit>
    Oh and as for the spotlight search springdot, there is no way to remove or hide this icon yet as it is a new 3.0 feature.
    Thanks once again TaCo, what is so bizarre though, is that that's what i have checked. I even tried having both "No Undocked Icon Labels" & "No Docked Icon Labels" enabled, and neither worked. Right now I have iNav & No undocked Icon Labels enabled but I still see those application names.

    What's even more odd is that if I disable the iNav theme, I see the application names disappear, and only see the icons. But as soon as I enable iNav I see the name of the apps again.

    EDIT: I just noticed you said "Above iNav in the list" maybe that's my problem! I'll try this in a bit!

    EDIT 2: Genius!!! Thanks so much TaCo!! Wow, I never knew having Winterboard items in certain order actually "did" something.
    Last edited by Xenthor; 2009-06-25 at 04:14 PM. Reason: Automerged Doublepost

  19. #3556
    Just wanted to request again since this thread got pushed back a page....would someone be kind enough to create an icon for Earthcomber? Just the basic grey with the words underneath one for the top.
    I understand Photoshop somewhat, but this icon has a bunch of small details around the "bird" and I'm having a hard time with it. I'd appreciate the help!

  20. #3557
    Hi , Im having a problem can someone please help me , this is where I have gotten up to



    can someone please tell me why the springboard is like that and the messages , thank you

  21. #3558
    Quote Originally Posted by Ahhmmogh View Post
    Hi , Im having a problem can someone please help me , this is where I have gotten up to



    can someone please tell me why the springboard is like that and the messages , thank you
    This was resolved a few pages back.

    For the text icon....ssh into the phone and change the Text.png in the theme icon folder to Messages.png

    For the springjumps icons, create a new transparent image (60x60) in photoshop and transfer the transparent icons into the theme>bundles>springjumps folders. There should be up to 8 of them and you will see the Icon.png file inside.

  22. #3559
    Can anyone upload the transparent images , I don't have Photoshop help

  23. #3560
    Here ya go...
    Attached Images Attached Images  

Page 178 of 191 FirstFirst ... 78128168176177178179180188 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •