Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Any issues with rockin the old retro dialer on 1.1.3?

  1. #1
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Default Any issues with rockin the old retro dialer on 1.1.3?
    I have the old retro dialer file from my 1.0.2 phone and I was going to stick it on my 1.1.3 phone. Any reason why I can't?

  2. #2
    None at all here

  3. #3
    load it up it works great!

  4. #4
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    There is a new Retro Dialer in the DL section. Version 2.5 I think. I am running it on 1.1.4 and no problems at all.

    http://www.modmyi.com/forums/downloa...o=file&id=2471

  5. #5
    I have mine running 1.1.3 and it works perfect! It's by far my fav mod on the phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •