Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installer themes not working..why?

  1. #1
    Default installer themes not working..why?
    I've downloaded a couple themes from installer to work with summerboard and each time I do this the themes don't work. The program installs it itself does it not? What am I doing wrong?

  2. The Following User Says Thank You to czapski For This Useful Post:

    mojojojo (2007-10-23)

  3. #2
    If you're on 1.1.1, there seems to be some issues installing themes. I wouldn't know because I'm on 1.01 still but there have been a lot of threads about themes not installing in 1.1.1 through installer. It seems everyone on this board wants to have everything done through installer, which is nice and all but if you install the themes manually, you should be able to get them to work.


    And just to let you know, you aren't posting a new theme / skin so this shouldn't be posted in this section.

  4. #3
    If you installed Summerboard manually, Installer.app doesn't know that it is installed and won't install themes.

    Install Summerboard through Installer.app or wait a while for this to be less beta.

  5. #4
    Ok i've gone through countless threads and have not been able to find any answers. I am responding to this thread in particular because it is the only one focused on why the installer.app is having a hard time installing Summerboard themes from Hightymes and Loring Studios.

    Here is what I have been able to determine:

    Any themes pulled from installer.app that were populated from STE Packagaing, Conceited Software, or the APPTAPP Official sources work perfectly fine with installer.app.

    Themes downloaded/installed from Hightymes and Loring Studios 'appear' to install correctly, meaning I get the 'Notice' indicating that the Summerboard theme has been installed. But after going to SMBPrefs and selecting one of the themes (tried Space, Iphone n2, Tattoo) and then going back to the Home screen, the iphone defaults to the standard icons with no changes whatsoever.

    I have:

    Installer 3.0
    iPhone 1.0.2
    Summerboard 2.11

    After installing the themes I have restarted/turned off the iPhone without any luck. I can still install themes and use them from the 'official sources', but the other sources do not work/install correctly.

    Any ideas, thoughts? Would really appreciate some positive feedback on this.

    UPDATE: Nothing from those two sources appears to be installing correctly, tried a few other items and after returning to the Home screen they did not work. (Ex. Customize image sets)
    Last edited by jkpown; 2007-10-22 at 10:30 PM.

  6. #5
    i have the exact same problem... can some shed some light on this one please

  7. #6
    Same problem here with:

    Installer 3.0
    iPhone 1.0.2
    Summerboard 2.11

    Themes appear to install (with the proper notifications and all) but when selected in SMBPrefs, all icons revert to default and the dock background image disappears altogether leaving just the default dock icons.

    Any help would be appreciated.

  8. #7
    me too glad to see I'm not the only one!

  9. #8
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    308
    Thanks
    14
    Thanked 18 Times in 18 Posts

    This problem is driving me crazy, I can't seem to find out what is doing it. I can uninstall and reinstall everything on installer from my source without problem but then others with FW 1.0.2 and installer 3.0 have problems.

    This problem did sart when Installer 3.0 came out so I am sure it is related to that and not summerboard itselfs.

    If anyone knows what he problem might be, it would be wonderful if you could let me know Thanks and sorry about the problem you guys.


    Edit: Just uninstalled Loring Themes and when I redownload them they don't work anymore. I kinda see the problem you are getting but why are mine still working for me? It isn't like it knows they are mine,arrrrghh
    Last edited by HighTymes; 2007-10-23 at 08:48 PM.

  10. #9
    Yep, same here...for now, I just install them manually.
    Iphoned & now using T-MO prepaid, Been playing w/ Apples for nearly 2 decades...

  11. #10
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    I had to place HighTymes' Space theme
    folder manually into the var/root/Library/SummerBoard/Themes directory. Then I could install the theme using SummerBoard. BTW, I'm using firmware 1.1.1 and SummerBoard 3.0a9.

  12. #11
    I will say this, I was able to add the iSwitcher source the SAME way I added the other two sources and downloads, themes, everything works fine. I installed iSwitcher, and the theme packs, and they have all worked.

    Hightymes, maybe ask the iSwitcher folks what they changed/modified for the Installer 3.0 interface?

    I also noticed one more important aspect of this, after installing things from the Hightymes/LoringStudios source, RIGHT BEFORE the status bar at the bottom of the Installer app reaches the section that says, "Installing". The user gets a pop up that says, "Notice: Such and such has been installed" then the "Installing" appears for a SECOND and then the "Cleaning" finishes up.

    In the iSwitcher source, the user is not prompted with anything until the absolute very end of the install process (after the 'cleaning'), or in most cases, is not presented with any type of 'pop up' after installing (like the official sources).

    I would be interested to try installing items without a pop up DURING the install from the Hightymes and LoringStudios sources.

  13. #12
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    308
    Thanks
    14
    Thanked 18 Times in 18 Posts

    ^^^Hmmm, you might be onto something. I will take a look at greg's source and talk to him about what he changed. Thanks

  14. #13
    Another 1.0.2 user here with the same problem. I guess I'll have to do it the "long" way again... The trusty SSH, here we go......

  15. #14
    gald im not the only pne lol 1.0.2 user here stuck aswell

  16. #15
    Im on
    1.1.1
    Latest summerboard and installer and it is doing this for me as well.

  17. #16
    1.1.1
    Latest summerboard and installer...

    ...same problem

  18. #17
    Hightymes: Any update to this problem/issue?

  19. #18
    Default Pls Reply
    Hi
    I have noticed there isn't any help or advice provided by any user for such issues. Maybe can someone there able to see this msg and advice us accordingly

    I have an issue with the iphone theme uploading where I am on iphone 1.1.4 and I really don't know why there wasn't any change effect when I am using Customize application to upload. I hope to hear from anyone soon cheers mates

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •