Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Issues jailbreaking iPad 2 on iOS 7.0.4

  1. #1
    Default Issues jailbreaking iPad 2 on iOS 7.0.4

    I have been trying to jailbreak my iPad 2 on iOS 7.0.4 with Evasi0n. For some reason, whenever I get to the part where I open the Evasi0n icon the iPad reboots without installing Cydia. How can I fix this?

  2. #2
    I have restored my iPad to a backup and I am still encountering trouble.

  3. #3
    Another detail that I should add is the fact that Evasi0n exists before completing and giving the opportunity for me to exit it myself. This is probably the issue. I have tried running Evasi0n on Windows too and it hasn't worked either.

  4. #4
    You restored the iPad from a backup, have you tried to put the iPad in DFU mode and start from there?

    I know I had problems with mine and I just set it into DFU did a full restore and the jailbreak worked for me after that.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts