Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can't update/restore or downgrade! Need help!

  1. #1
    Default Can't update/restore or downgrade! Need help!
    So here is what happened. I had an iPad 2 on I think 5.1.1 firmware, jailbroken. My wife saw this update in the settings and decided to update the software, which obviously wasn't good. So it went into recovery mode, and I figured we could just update it through itunes, we would lose our data but it would still work. So I tried that, and I have been getting error messages ever since. I have tried directing it to other firmwares (5.1, 5.1.1, 6.0) with no success. I have used TinyUmbrella to direct it to the Cydia servers for the SHSH blobs (I have 5.0.1,5.1.1,5.1,6.0.1,and 6.1.3 saved) and that didn't work. It's stuck in recovery and I can't get it to update to the 6.1.3 or downgrade to any of the 5.x firmware. I don't have saved SHSH blobs for any of the 4.x firmware, so I can't downgrade to that.

    Anyone have any idea how I can get my iPad 2 working again? Why won't it just let me update to 6.1.3?


  2. #2

  3. #3
    Note on that guide mentions will not work if you did an OVER THE AIR upgrade or restore. Thus you might be still stuck.

    When things like this happen I go to a Genius Bar appointment and claim ignorance. That I was trying to upgrade a friends iPad and it locked up. They might give you a trade in model for no charge if lucky. If unlucky they will charge some fee.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts