Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!! Upgraded ipad from 3.2.2 to 4.3.3 now stuck in DFU mode

  1. #1
    Exclamation Help!! Upgraded ipad from 3.2.2 to 4.3.3 now stuck in DFU mode
    really could use some help here!

    1) I downloaded 4.3.3 and updated my ipad 1G 3.2.2 (it was already jailbroken before). I did an update with tinyumbrella TSS server running in the BG. Installed fine, then after reboot screen went black and got stuck in DFU mode.

    2) I installed iReb and attempted to hit fix recovery in tinyumbrella just produced some code and went back to DFU mode.

    3) So I tried RECboot and that did not work either.

    4)Then I re-jailbroke my ipad with redsn0w and after injection of code on reboot ipad went back into DFU mode.

    5) Lastly, I tried sn0wbreeze custom ipsw, again injected code and on reboot went back into DFU mode.


    I'm at a lost right now, I was hoping someone could give some more suggestions before I do a complete restore to 4.3.5 and lose my JB. Please help!

    Question is it even possible to update unsigned code (ex. 4.3.3 or lower) without having SHSH files?

    Thanks for helping me!

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need 4.3.3 shsh blob if you want to restore to 4.3.3 fw. Running TU is for verifying your saved blob but if you don't have the blob, you won't be able to restore to it.

  3. #3
    OK so I was able to find the SHSH blobs for 3.2.2, I went ahead and downgraded running the TSS Server and using redsn0w. However I'm still stuck in DFU mode. I tried RECboot (did nothing) and TU Fix recovery (and that did not work either) Can someone please help me out.

  4. #4
    redownload the 3.2.2 ipsw files just to make sure thats not your problem.

    then run tinyumbrella and do start tss server.

    after it is finished, hopefully it will be out of dfu mode and you can run redsn0w.

    if not, try using sn0wbreeze (pc) or pwnagetool (mac) and build a custom firmware that is just set to 'baseband preservation mode' (sometimes when i have trouble, i do that and it magically works).

    other than that, you can try using different usb ports on your computer or try using ifaith to build signed 3.2.2 firmware (which means you don't have to use tinyumbrella)

  5. #5
    Figured it out, needed to change the host file to redirect the apple servers.
    I see that I have SHSH blobs for 4.3.2 saved on Cydia, so do I just run TSS server on TU and check "request SHSH from cydia"? And then restore with a custom 4.3.2 firmware? Or do I have to download the SHSH from cydia to my computer?

  6. #6
    i don't think you need to check "request SHSH from cydia"

    i just hit start tss server and it usually works

    your other option would be to save your actual 4.3.2 shsh file and create a custom presigned firmware using ifaith which will allow you to skip tinyumbrella all together. it works by patching the shsh file into the 4.3.2 ipsw which causes itunes to skip over the authentication check on apples server. i have never used it before, but i have heard good things.

    either way you do it, there is no reason why you cannot restore to 4.3.2 if you have the shsh files on your ipad 1. if there is issues, its because somewhere down the line you are doing something incorrectly, its just hard to find it sometimes.

  7. #7
    Got it thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •