Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HBO GO on Jail broken iPad?

  1. #1
    Default HBO GO on Jail broken iPad?
    HBO GO worked for a while on my iPad and now it gets to the optimizing video part and goes back to the beginning.

    I wonder if it is because my iPad is jail broken?

    Does anyone currently have HBO GO working on their jail broken iPad 2? Does anyone know how to fix it?

  2. #2
    Works just fine on my iPad and iPhone. Try rebooting ur iPad.

  3. #3
    I have. It doesn't work on my iPhone or iPad, yet it did a week or so ago. Is your iPad jail broken?

  4. #4
    Yah iPad 2 wifi 4.3.3 jbm and iPhone 4 4.3.3 redsn0w. Maybe it's your Internet connection or maybe try deleting the app and redownloading.

    I just double checked and everything played fine in seconds. If it's really an issue then restore, if it still persists than it's your internet connection.
    Last edited by thecrunked; 2011-08-14 at 06:25 PM.

  5. #5
    My Internet connection pulls 20+MB down on my iPad plus turning off wifi and using 3G only does the same thing. It work on both and now doesn't on either so I don't think a restore would fix it. Hmmmmm

  6. #6
    This is so annoying. HBO GO worked a week or so ago, now it doesn't. There are 2 iPhone 4's, 2 MAC's and an iPad in my house. It worked fine on all of them and now it only works on the MAC's. Its not specific to a device since it worked on all and now doesn't on any mobile device. Would this be an app issue or a provider issue? I am sure if I call DirecTV they will tell me its HBO GO and vice versa. It really sucks that there is zero support for this app any where.

  7. #7
    Works fine on mine!

  8. #8
    have you tried it on a different wifi network on your ipad or iphone? if it works somewhere else then you know its your wifi, if it doesn't work somewhere else than its something with your device. i would suggest trying that so you can at least pinpoint where the issue is arising from.

  9. #9
    It's not the device, it worked on 2 different iPhones and an iPad, then stopped at the same time on all three. It's not the wifi because 20+ MBS is more than enough to handle it plus turning off wifi and using 3G doesn't work. My gut tells me it's something with DirecTV servers since I can log in, select a show and then once the app is talking to DTV servers and optimizing video it fails. DTV escalated this to their technical support and they said they tend to agree it may be with them. I will post again if they resolve it.

  10. #10
    It's prob direct tv, I'm on fios and it's working fine

  11. #11
    This was driving me crazy for the past couple days, too! I figured it out this morning. Remove isslfix. Shame it pertains to security, but at least it fixes the problem. Maybe the dev of isslfix will fix that issue.

  12. The Following User Says Thank You to Clarkwgrizwold For This Useful Post:

    NOYB111 (2011-08-16)

  13. #12
    Holy [email protected]! It worked! I removed isslfix and rebooted and viola! I have been working for days trying to figure this out. I would hug you if I could! Thank you for posting this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •