Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in DFU - iPad 4.3.3

  1. #1
    Unhappy Stuck in DFU - iPad 4.3.3
    Hey guys!
    I just bought a cheap 1gen iPad, and off course i wanted it jailbroken :-)
    It was 4.2.1, and i wanted to jailbreak it so i downloaded redsn0w 2.7 and the 4.3.3 IPSW, and ran the IPSW through redsn0w. I tried to update the iPad through iTunes but i kept getting different errors, so i downloaded TinyUmbrella and used the TSS server to succesfully update, but it seemed as if the iPad updated succesfully and iTunes told me i should just wait for the iPad to restart but it never did and when it did it was still in DFU. So now i'm stuck in DFU, i tried TinyUmbrella's fix recovery, but it's not working and i can't manually restart the iPad.. Please tell me it's not bricked

    Please tell me if you need more information

  2. #2
    Default Bump
    BUMP please anyone?

  3. #3
    you can't brick it like that, don't worry. hold down power and home until it restarts.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •