Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad 2 update to 4.3.3 help!

  1. #1
    Exclamation iPad 2 update to 4.3.3 help!
    I have a iPad2 running 4.2.1 and I saw jailbreak me only works on 4.3.3 on ipad2's. I cannot update to 4.3.3 because 4.3.5 is out and every time I try to update with the 4.3.3 ipsw I got from Felix bruns I get the error software not avaiable for requested build. I am currently not jail broken. I was also wondering if it's a good idea to jb the iPad 2, will I be able to restore and update to ios5 normally when it comes out? I don't want to be stuck on ios4 . Any help is greatly appreciated!

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Huh? Didn't iPad 2s ship with 4.3 on them? You sure you have a iPad 2?

  3. #3
    Doesn't mater what he has.. you cannot upgrade to 4.3.3 if you don't have blobs.. .. your only option is to upgrade to 4.3.5

    and yes iPad 2's came with 4.3 nothing earlier then that..

  4. #4
    Sorry I ment I have 4.3.1

    Is there not a iPad2 4.3.1 jailbreak? And thank you for all the replies!

  5. #5
    What about using tiny umbrella? You may be able to get an iOS 4.3.3 firmware and get it approved and activated using tiny umbrella. It worked for me before on my iPhone. (Could someone verify this, I've only used the program once or twice both great experiences)

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    jailbreakme.com.

    Do not update to 4.3.5. Stay on 4.3.1 and use that site to jailbreak.

    Quote Originally Posted by desiking75 View Post
    What about using tiny umbrella? You may be able to get an iOS 4.3.3 firmware and get it approved and activated using tiny umbrella. It worked for me before on my iPhone. (Could someone verify this, I've only used the program once or twice both great experiences)
    Yes he should use tiny umbrella to save his SHSH. However if he has never saved them before he will only be able to save 4.3.5 SHSH right now.

  7. #7
    I saved the 4.3.1 blobs with Tiny umbrella. I am not updating to 4.3.5 but jailbreak me doesn't work with 4.3.1 on ipad2 so my question is how to get 4.3.3 on my iPad. I might try contacting comex and some other coders. If only I could get Cydia shsh blobs for 4.3.3 without actually having Cydia. If only you could make fake shsh blobs to fool apple.

  8. #8

  9. #9
    Yes it says iPad 2's have to be 4.3.3. 4.3.1 is not supported

  10. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Hmm... I could have sworn I have seen someone do it before. So the install cydia button on jailbreakme.com does not come up at all for you?

  11. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Spartanboy12 View Post
    I saved the 4.3.1 blobs with Tiny umbrella. I am not updating to 4.3.5 but jailbreak me doesn't work with 4.3.1 on ipad2 so my question is how to get 4.3.3 on my iPad. I might try contacting comex and some other coders. If only I could get Cydia shsh blobs for 4.3.3 without actually having Cydia. If only you could make fake shsh blobs to fool apple.
    Let us know if you have success but i doubt it

  12. #12
    Is the "install" button below the Curia icon on jailbreakme.com not there? I was at Sam's Club a while back and they had two iPad 2s that were on 4.3.1, I went to jailbreakme.com and it said the firmware wasn't supported but the install button was still there, I touched it and Cydia installed just fine. I was there two days ago and looked and it was still jailbroken and running fine. If the install button is there just touch it and see if it works.

  13. #13
    I tried and it just force closes. So ihave to find a way to update to 4.3.3 anybody got any ideas?

  14. #14

  15. #15
    Quote Originally Posted by Spartanboy12 View Post
    I tried and it just force closes. So ihave to find a way to update to 4.3.3 anybody got any ideas?
    If you don't have your 4.3.3 Blobs then you OUT OF LUCK

  16. #16
    you have shared best about iphone
    i like this info......

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •