Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPad Firmware 4.2.1 jailbroken, is there anyway to update to 4.3.3 PLEASE HELP

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    PE, Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default IPad Firmware 4.2.1 jailbroken, is there anyway to update to 4.3.3 PLEASE HELP
    Have ipad on 4.2.1 and before I got to update to 4.3.3 Apple change to 4.3.4 and higher now. Is there anyway I can update the firmware to 4.3.3 and be able to jailbreak again. If so can someone explain it really well for me, not great at this, but I try.

    Thanks, Sonya

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    There is no way to unless you saved the 4.3.3 SHSHs.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    PE, Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Ok I have an IPhone 4 also it is on 4.3.3 and I have cydia would this have SHSH that I could use? There were downloads different places saying it was the 4.3.3 firmware and how to get apple to pick it, does this make any sense.

  4. #4
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Each SHSH is unique to that specific device. So using the blobs from one device will not work on any other device.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Download your firmware from google search iphone firmware.
    Run TU , plug iphone in and DL all your shsh blob by clicking save shsh
    In TU , select baseband update
    Start Tss Server , put iphone into Dfu mode
    Run itunes : shift + restore to 4.3.3 ipsw

    By the way , next time post a new thread in the right section .

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    PE, Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Download your firmware from google search iphone firmware.
    Run TU , plug iphone in and DL all your shsh blob by clicking save shsh
    In TU , select baseband update
    Start Tss Server , put iphone into Dfu mode
    Run itunes : shift + restore to 4.3.3 ipsw




    By the way , next time post a new thread in the right section .
    I can't beleive this the other person made me think there was not possible way to do this, and I didn't see your post until now. Now my ipad is on 4.3.5 and I am trying to jailbreak again, and I would rather not do a tether if I didn't have to, so is anything still possible for me here if I do what you said can I go back to 4.3.3 and if not can you tell me where I can find the stuff to to the jailbreak for 4.3.5 I can't figure out where to get it.

    Also I not sure what you mean about posting in the right place I thought I was, I have joined the site awhile ago but really didn't use it until now so not sure where to put it if this is the wrong place

    Thanks, and sorry I guess.

  7. #7
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Now that your iPad is bootable, go download the latest TIny umbrella, plug iPad in, under adv tab check : request shsh from cydia, click save shsh, then uncheck it and click save shsh again. Under general if you see 4.3.3 shsh, then you downgrade.

  8. #8
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    PE, Canada
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Hi!

    I have actually already downloaded tiny umbrella, you have been giving me help with another post about my iphone 4, I know you help tons, but maybe you could have a look at it, I thought I didn't have any shsh's saved from this or the phone anyway I do, I was excited to find this out, I have alll of them for both phone and pad. Anyway my problem now is that I saved them, when I do the shift restore thing with Itunes I can't seem to pick the shsh file should it have ispw on the end if so mine dosen't and I think that this is why it is not working I just don't know what to do now to make it work. Also I don't understand how to do the run as administrator I can't figure out where or when to right click to get that option to come up. I am on windows 7 64bit, so I did download Mozilla, I know it did do something because it looked different where the log was and I could click on something, but I still don't think I am completely working right. So anyway I am at the same place for the both items right now, my pad is on 4.3.5 and I would like to go back to 4.3.3 and the phone is on 4.3.3 but not working properly and would like to restore but stay at 4.3.3 so if you understand my questions or problems here I would appreciate anything you have to offer.

    Thank you so much for all your help!

    Quote Originally Posted by iYeow View Post
    Now that your iPad is bootable, go download the latest TIny umbrella, plug iPad in, under adv tab check : request shsh from cydia, click save shsh, then uncheck it and click save shsh again. Under general if you see 4.3.3 shsh, then you downgrade.

  9. #9
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Once your shsh is shown under General tab with the latest Tiny umbrella, you start TSS server and keep it running. To downgrade to 4.3.3, you put your device into dfu mode ,run iTunes and shift + restore , browse to 4.3.3 ipsw. If you are restoring 4.3.3 of your iPhone, have iPhone 4 baseband update check. You have to check it each time you want to run TU .

  10. #10
    Young Gun iJasonTATE's Avatar
    Join Date
    Aug 2011
    Location
    Highschool Locker
    Posts
    195
    Thanks
    1
    Thanked 10 Times in 10 Posts

    You need SHSH. I've tried downloading the IPSW from OpenIPSW and I just get an error, SHSH is very necessary.
    iPhone 4S | MacBook Air

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •