Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Little help for a newbie with 4.3.4

  1. #1
    Default Little help for a newbie with 4.3.4
    OK I admit it. I finally got around to jailbreaking my iPad1 64GB 3G and it was running 4.3.3 excellent. I had gotten so used to it being flawless I didn't even think about the upgrade being an issue... updated to 4.3.4 and well, you know the rest. I actually tried to downgrade, but then discovered that wouldn't work on my 3G unit. So I decided to go ahead and use the new redsn0w for a thethered 4.3.4, and this is where I need help.

    I start redsn0w, load 4.3.4 ipsw then plug in my turned off iPad and before I can click "Next" it actually auto starts my iPad. I go through the steps to make my unit ready and it starts loading. Everything seems fine, but then it goes to installing "inter1n" and just sits there never finishing.

    Any ideas?

    Thanks!

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    There is no jailbreak for 4.3.4, I suggest you restore back to 4.3.3 using Tss Server from the latest TU with 4.3.3 saved.

    4.3.4 is created to patch up the PDF hole in jailbreakme

  3. #3
    Quote Originally Posted by iYeow View Post
    There is no jailbreak for 4.3.4, I suggest you restore back to 4.3.3 using Tss Server from the latest TU with 4.3.3 saved.

    4.3.4 is created to patch up the PDF hole in jailbreakme
    hmmm... OK
    There seems to be legitimate people discussing an actual "tethered" jailbreak for 4.3.4 using redsn0w, but if there is an actual way to downgrade to 4.3.3 I would LOVE it. Unfortunately as I mentioned, I am a newb, so I've never used TSS server and no idea on how to get this TU you mentioned. Do you know of any place with a FAQ to help me?
    Thanks!

  4. #4
    TSS server runs as part of an app called Tinyumbrella, or TU. It's a package, as I'm starting to understand, that saves something called an SHSH blog. If you don't have a saved SHSH blob from when you were at 4.3.3, then you can't downgrade back to 4.3.3 because (this is where the saved SHSH blob workaround would come in I think,) Apple won't 'sign' 4.3.3 software anymore and unsigned it wouldn't be functional.

    You've learned (your first?) a hard newb lesson: always sync _and backup_ and save you SHSH blobs before you consider upgrading and even then you'll want to wait until there a decent JB available.

    I've got SHSH blobs going back eons, but none of them for the new iPad 2 I got just 3 days after Apple quit signing 4.3.3. Still, they've been super fast lately, so fingers crossed.

    eX

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •