Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help! Tethered iPad stuck on boot

  1. #1
    Default Help! Tethered iPad stuck on boot
    Hi.
    I've got a 4.2.1 tethered jailbreak with redsnow for my iPad. I rebooted my device alot with the redsnow "just boot tethered " process alot. But this time my battery drained and when the process is complete its stuck on the "red battery charging" sign. I read somewhere that immediately after the process with Redsnow I should charge it with the outlet adapter. Tried that, still the same
    Could anyone pleease help, it would be much appreciated
    Even if i have to restore it or anything, just as long as my iPad can work again
    Thanks!

  2. #2
    why dont' you update your ipad with *restore and update* on itunes to new updated version and use jailbreakme.com ? its untethered

  3. #3
    my iPad is not booting and therefore cant be recognized by iTunes

  4. #4
    Try holding the sleep button and home button at the same time until it reboots

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Can you not charge your iPad on eternal source first and then restore ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •