Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Apple tv jailbreak/restore issues

  1. #1
    Default Apple tv jailbreak/restore issues
    I've tried to jailbreak my tav 2nd gen with no luck. When i try to resore with the new file it gets stuck at the end of restoring apple tv software. I've tried doing this on two macs and with the jail broken ipsw and a normal restore with no luck. Any ideas?


  2. #2
    Are you running OSX 10.5.x? There are knonn issues with the first couple of versions of Pwnage Tool. Be sure you're running 4.1.2.

  3. #3
    Thanks for the thoughts but I'm running 10.6.4 and 4.1.2 so I think I'm current there. When it gets stuck it is about 99% done with the software restore. I had the host file modified for the cydia server and deleted that to see if that would help but no luck. The I tried it on my mini which is a pretty virgin unit and it's stuck in the same place. I'm not sure what to do now even a normal restore gets stuck in the same spot

  4. #4
    Samething has been happening to me. I had to delete iTunes, reinstall it, then it works. I don't know what is making it do that. Does it on my iPad and iPhone.

  5. #5
    Man thanks for the help. Deleting iTunes then reinstalling did the trick for me.

  6. #6
    Thanks I did the same and it worked! Now 2 new jb'd apple TVs for me now we just need more apps

  7. #7
    I got the same message (after Seasonpass jailbreak). I waited for 30 minutes, and than I decided to run Greenpoison while iTunes was still giving me this message.

    After I did that, for some reason, the restore completed without errors. I tried this another time, and it worked again. Second time I did it after 5 minutes of waiting for iTunes.

    I have no idea why, but you could try it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts