Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SSH Blobs Stilll Work After Jailbreak?

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    Default SSH Blobs Stilll Work After Jailbreak?
    O.K. this has bothered me forbad while now. When I first got my iPad (O.S. 3.2) I wanted to jailbreak so I went to backup my SSH blobs. i either started with Tiny Umbrella and failed or I went to Cydia and used the "Make My Life Easier" button. I don't remember which. Either way I received an error message that said You are simply too late. Cannot save your blobs. No way to fix... etc. I was unhappy but went ahead with the jailbreak w Spirit. It worked. Later I attempted SSH backup w Tiny Umbrella and it succeeded. Cydia also says it has my blobs and I've continued to work, but I keep wondering two things: 1) Why did it fail to backup the blobs before I jail broke and more importantly 2) If I save the blobs AFTER I do the jailbreak will they still work???????? I don't want to go to restore and discover that I have no way to get my mods back. Any advice or insight?

  2. #2
    As far as I know, the SHSH blobs are only useful for when you want to downgrade your device to an older OS. Anyway, a week or two ago, apparently Apple stopped signing the requests for SHSH blobs, and the developers were of the opinion that this was the end of it. Apparently, it wasn't the end. Looks like either you got lucky, or they started signing the requests again. I haven't looked around, but I'm guessing someone will chime in.

  3. The Following User Says Thank You to punkassjim For This Useful Post:

    Kcentric (2010-09-08)

  4. #3
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Thanked 1,182 Times in 915 Posts

    The blobs are just keys. They really have nothing to do with jailbreaks; only with downgrading.

    Not sure why it failed the first time because you can get your blobs with tinyumbrella on non jailbroken devices.

    If you tried to get a firmware version that is not current then that could be why it fialed because Apple stops signing firmware the day a new one is released.

  5. The Following User Says Thank You to Cer0 For This Useful Post:

    Kcentric (2010-09-08)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts