Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't restore iPad 64GB 3G FW 3.2.1

  1. #1
    Default Can't restore iPad 64GB 3G FW 3.2.1
    hi everyone! who can you help me!
    i can not live restore my ipad 64Gb 3G from iTunes Apple, it show message error 1001 and 1014! Now, what should i do?
    Thanks!

  2. #2
    Hi;
    this is what happened with me, i had iTunes 9.1xx i tried many times but unsuccessful.
    i installed iTunes 9.2 (over)and tried to restore from 3.2 to 3.2.1 and it was a success.
    installing iTunes 9.2xx will do the trick, Good luck

  3. The Following User Says Thank You to maly For This Useful Post:

    hotahuy (2010-08-11)

  4. #3
    Thanks maly!
    i have tried restore firmware ipad 3.2.1 many time with itunes 9.1.1 to 9.2.1 and from my laptop MacOSX 10.5.8 to iMac 10.6.4... but it the same problem, unsuccessful!!

    pls, help me!
    thanks you so much!!

  5. #4
    Have you tried to restore with DFU mode? Also, I don't think Apple is signed 3.2.1 firmware anymore. If you have your shsh saved in Cydia or on a local computer, you can use tinyumbrella to emulate a TSS server and restore it that way. If you don't have the shsh file, I think you are out of luck restoring back to 3.2.1.

    Also, when you get the error notice from iTunes, what is the screen on the iPad? Black? White cord with iTunes logo?

  6. The Following User Says Thank You to will807 For This Useful Post:

    hotahuy (2010-08-13)

  7. #5
    Thanks will807!
    i have tried restore with DFU as your guide on firmware original 3.2.1 ( SHSH successful) and tried with firmware original 3.2.2, itunes 9.2.1, MacOS 10.6.4 on 3 computers (iMac, Macbook Pro, PC) ..so so. but it the same problem. Restore about >90% ( status bar restoring on iPad) very slow about 10 minutes and then on computer itunes show alert error 1002 or 1014 and ipad restart again show white cord with iTunes logo.."
    i don't know this problem for software or hardware?
    who can help me this problem?
    Thanks!
    Last edited by hotahuy; 2010-08-13 at 05:59 AM.

  8. #6
    You must have WifiSync installed, make sure you uninstall it from your pc first before doing the restore. It causes the restore to stop at 90% I am quite confident that would solve your problem I had the same issue too.

  9. The Following User Says Thank You to mythamp For This Useful Post:

    hotahuy (2010-08-18)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •