Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3.2.1 Location Services issue! Please help!

  1. #1
    Default 3.2.1 Location Services issue! Please help!
    Hey Guys,

    I found a bug/problem that I am having and am hoping someone can help me out!

    On the iPad 3.2.1 after jailbreakme, location services is having funky issues. After restoring my iPad and re-jailbreaking, I realized my location services was not working again, so I tried:

    1) editing the locationd.plist file by changing the "<false/> to <true/> after <OnDemand> in the /System/Library/LaunchDaemons/ file.--didn't work

    2) Tried installing the package from Cydia--didn't work due to wrong version (it will only let me install on 3.2)

    3). Tried uninstalling OpenSSH, Backgrounder--Didn't work.

    4) Tried issuing the launchctl commands from Terminal--didn't work.

    Now heres the kicker... if I reboot, and then the first app I open is Google Earth... it finds my location and ALL the other apps find my location as well, as if there is no problem. However after a reboot, its back to the same old business, "Location cannot be determined" unless I open google earth first.

    Please help!


    FYI The MobileSubstrate update this morning fixed this.
    Last edited by Evilsquirrel; 2010-08-05 at 05:55 PM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me EskimoRuler's Avatar
    Join Date
    Dec 2007
    Thanked 48 Times in 44 Posts

    I am having the same problem with my I pad too. There is an application in cydia that fixes this automatically after a reboot but it has not been updated for 3.2.1
    You don't like the iPad because you don't have one!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts