Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Password Field--Lines instead of Dots!?

  1. #1
    Default Password Field--Lines instead of Dots!?
    Hey guys,

    So after having issues with my location services post-jailbreak, I restored from DFU mode and got everything working again.

    Only thing is, since then, every time I enter passwords into the text field, what used to be the familiar DOTS have been replaced with LINES (which I've never seen before).

    I tried to look through Settings to see if there was an option I missed or something, but couldn't find any.

    It seems to do this in all password fields, except when using Safari to log into websites.

    Has anyone experienced anything like this? Does anyone know what could be causing this?



    Fixed it--turned out to be Font-related, specifically "NEUTRAFACE 2"
    Last edited by JohnnyGlock; 2010-07-26 at 11:57 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts