Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Jailbroken ipad stuck when trying to restore

  1. #1
    Default Jailbroken ipad stuck when trying to restore
    Help. I am the first to admit that I am not the most schooled ipad user. That being said I am literally stuck. I tried to perform an ugrade through apple on my ipad (stupid?). The screen eventually changed to the progress bar and just stayed at the halfway point for hours. So...I disconnected my ipad (more stupid?)Now I see a usb cord with itunes symbol telling me to reconnect. I do that and it tells me my ipad is in recovery mode and needs to be completely restored. Fine. I do that and get to the progress bar and again I am stuck halfway on the progress bar.Now unpluggged mu ipad is completely disabled Any help would be greatly appreciated. Depend on it for everything (almost)

  2. #2
    I know it probably wont matter but trying restoring on a computer with 9.1 I know it needs 9.2 but I had this same problem and it worked when I was on a computer with 9.1. I also had my software predownloaded and I hit SHIFT +Restore to select my firmware.

  3. #3
    Thank you so much. You are a lifesaver. It worked perfectly!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts