Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can't jailbreak ipad

  1. #1
    Default Can't jailbreak ipad
    Hello I have tried to jailbreak my iPad 3 times all resulting in me having to restore. I used spirit every time. First time I had synched the iPad previously with itunes then used spirit, it got stuck at the spinning wheel for fifteen minutes then I hard restarted to find that it wouldn't boot past the apple logo, did a restore in iTunes then after that I didn't let it sync or restore from backup I closed iTunes and ran spirit, spirit worked but when I open cydia, it reorganizes then resprings and cydia is gone same with app store. Did a restore and tried again with same steps but same thing happened but it deleted all apps except for notes? Any advice would-be greatly appteciated.

  2. #2
    205 views and no responses..... I searched and everything and found nobody with this problem.

  3. #3
    Ok I dont have an iPad but I ran into something similar with my 3gs. I noticed if I hit the quit button during the jailbreak somehow it would get stuck on the spinning wheel. So id reboot the phone and it would get stuck on the apple logo. After I restored it, it would be stuck in a recovery loop. But, when I reran spirit without hitting quit or unplugging the phone it worked perfectly. My advice is do a restore, backup from a new (iPad?) lol, and rerun spirit without hitting quit or unplugging. Good luck

  4. The Following User Says Thank You to PWNsyst3m For This Useful Post:

    joneseyy21 (2010-06-09)

  5. #4
    What's Jailbreak?
    Join Date
    Jun 2010
    Rincon GA
    Thanked 1 Time in 1 Post
    Unfortunately I can't help, but I did successfully jail-broke mine via Spirit. Wish I could help.

  6. #5
    I will try it one more time but I feel like use done that already, I'll post back if it works

    very nice i jailbroke succesfully i must have been pressing quit before it rebooted on its own and that was messing it up thanks alot
    Last edited by joneseyy21; 2010-06-09 at 09:17 PM. Reason: Automerged Doublepost

  7. #6
    Good news i didn't even restore I just ran spirit it worked, then I synched with the computer and then opened cydia and worked like a charm. Ohhh and I also didn't press quit and I think that's why it worked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts