Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPad stuck in iPod Mode?

  1. #1
    Default iPad stuck in iPod Mode?
    So, I restarted my iPad at one point today (first time in a long time) when Cydia got stuck trying to add a new source (not a hard lock...it just couldn't finish its task after 20 minutes, so I restarted).

    After the reboot, my iPad looks like the attachments below. Essentially, the GUI has reverted to a large iPhone; even the screen rotation lock displays the Mute icon. And, of course, I can only have four icons across, and they're tiny.

    I have BossPrefs installed...wanted to be able to turn SSH off. Also, nes4iphone, snes4iphone, n64iphone, iFile, CyDelete, and MyWi (my iPhone is on T-Mobile, and thus doesn't get 3G, so I tether my iPad to it for 3G speeds sometime. xD ).

    BossPrefs locks up at launch and accepts no input.

    Also, the bottom part of the iPad screen- defining bottom by the side on which the home button is located- will also accept no input. I can navigate in most apps by simply flipping the iPad upside down, but Cydia doesn't do this- as a result, I can't select any of the icons on the bottom row, so I can't download and install any apps, such as, say, SBSettings.

    I was able to briefly get it to revert to normal after changing the wallpaper and rebooting- but then it spontaneously rebooted on me and returned to Giant iPod Mode.


    Can anyone help? Is it possible to install an app without being able to use Cydia, since I have full filesystem access through iFile?
    Attached Thumbnails Attached Thumbnails -photo2.jpg   -photo.jpg  

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Just respring with SBSettings. There is a beta of SBSsettings that fixes this. Can't think of the repo offhand so maybe someone will post it before I find it.


    (NVM read the last part of your post.)
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    Wonderfully, I'm only finding my own thread when trying to Google the problem (other than the people using SBSettings who fixed it by respringing). >_<

  4. #4
    I have noticed it happens every time I install MyWi. I did not know about the respring through sbsettings idea though so I may have to try that.

  5. #5
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    So you have MyWi installed on your iPad? Is it a 3G iPad?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  6. #6
    Yes and yes. Perhaps I should try MyWi uninstallation (via CyDeleye)?

  7. #7
    I have the same issue and while I do have mywi installed, I don't think it is the issue since my pad was doing it before mywi installation. I guess just have to wait for a new sbsettings to come out.

    On another note, do you have any instructions on the iPad Tmobile tethering? I,m in the same boat.

  8. #8
    Green Apple
    Join Date
    Aug 2008
    Location
    Puerto Rico, USA & Hillsboro, OR
    Posts
    32
    Thanks
    48
    Thanked 3 Times in 3 Posts

    Well, it happened to me when I installed MyWi. So it must be that. Thanks for the info. Now I have to restore

  9. #9
    Categories did it to me, or so I believe, it happen after I tried to move some files into some folders, a respring through SBsettings fixed it for me

  10. #10
    What's Jailbreak?
    Join Date
    May 2010
    Location
    Coventry UK
    Posts
    21
    Thanks
    1
    Thanked 8 Times in 4 Posts

    it happens to me it taakes second to respring dont worry

  11. #11
    i had the same problem too. I didnt do a respring. I restored back to factory settings. Now I have to try to downgrade and re-jb

  12. #12
    Had the same problem and had to do the same thing as "jaschar83". Downgrading was not a simple process but I eventually was successful. First app I made sure I had working after jailbreak was SBsettings and made sure I knew how to respring. Live and learn!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •