Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 53

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ipad Screen calibration after jailbreak

  1. #21
    iPhone? More like MyPhone katmeef's Avatar
    Join Date
    Mar 2010
    Location
    Hamilton, ON
    Posts
    265
    Thanks
    14
    Thanked 19 Times in 12 Posts

    Thanks for the tip seeker, it would seem as though the problem returned to my pad this morning, although backgrounder is still not installed. Resprang through sbsettings and all is well, so I guess in my case backgrounder is definitely not the problem

  2. #22
    im thinking that just like on the iphone some of these programs just fill up your memory.

    I have noticed that with sbsetting even with nothing really opened the memory starts to go down...

    and I have noticed lag after the past few updates to Sbsettings...

    its almost starting to feel just like my iphone 3GS where I have to re spring or reboot it every so often to get rid of the lag.

  3. #23
    What's Jailbreak?
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post
    I also have the same calibration problem. It surfaced immediately after installing OpenSSH (all other dependencies were already installed and running fine for days, so I can pinpoint to exactly this package). As an earlier post mentions, respringing temporary solved the issue (until the next reboot).

  4. The Following 2 Users Say Thank You to anonymous.coward For This Useful Post:

    Mrman365 (2010-07-02), tagvestibule (2010-06-06)

  5. #24
    Default open ssh
    i also have the calibration issue if i install open ssh

  6. The Following User Says Thank You to quezlar For This Useful Post:

    Mrman365 (2010-07-02)

  7. #25
    Likewise,open ssh was the culprit for me. I uninstalled it and rebooted, and the problem went away.

    (come to think of it, I don't know if the reboot is necessary).

    Thanks for the pointers in the right direction- hopefully the open ssh devs can look into it

  8. The Following User Says Thank You to Willisachimp For This Useful Post:

    Mrman365 (2010-07-02)

  9. #26
    Doesn't SSH also cause the location services to go wonky? I have the location services fix installed on mine, maybe some of you should try it too?

    Edit: I also have the icons move strangely if my device is rotated, I believe it's due to infinidock, rotating my iPad into the normal position lets me move my icons like I should.
    Last edited by Masterz1337; 2010-06-02 at 08:06 PM.

  10. #27
    If you guys are un-installing open ssh, what are you using to transfer files to your iPad (mac and pc)?

  11. #28
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 1 Post
    Yep, noticed this in landscape mode too. Not sure if it was present in portrait. Good places to check are trying to press the buy buttons in the app store, or the power off slider. Had to press slightly below where I'd expect.

    I've removed OpenSSH and that seems to have cured it after a reboot (although it's quite a subtle issue so i may be wrong). What a bizarre bug! Maybe Apple have added something in to drive us jailbreakers slowly insane?

    Spamdumpster - iFile allows you to upload files through its web server. Neat solution. Sad to have no OpenSSH or MobileTerminal for the time being though!
    Last edited by tduk; 2010-06-02 at 08:55 PM. Reason: Automerged Doublepost

  12. #29
    i dont recall having to reboot after uninstalling openssh
    i use netatalk to transfer files from my macbook
    the thing that really gets me is that i have no terminal
    i was fine with using issh to localhost but alas since mobile terminal and openssh are both broken (to didfferent degrees) no nmap for me, lame
    i hope the cydia folks get it straightened out soon

    btw the easy way to test the calibration is with a drawing program
    i use glow draw
    draw a horizontal line and youll know real quick if your calibation is wrong
    Last edited by quezlar; 2010-06-02 at 11:05 PM. Reason: Automerged Doublepost

  13. #30
    iPhone? More like MyPhone katmeef's Avatar
    Join Date
    Mar 2010
    Location
    Hamilton, ON
    Posts
    265
    Thanks
    14
    Thanked 19 Times in 12 Posts

    I removed openssh and calibration is good.... Then proceeded to remove mobile substrate and everything that depends on it - I can now move my icons around correctly in both landscape or portrait.

  14. The Following User Says Thank You to katmeef For This Useful Post:

    Mrman365 (2010-07-02)

  15. #31
    I have had the same problem. I do not know what caused it, but I fixed by performing the hardware reset (sleep button and square button). That performs a more thorough hardware reset that recalibrates the screen. The fix is for the most part permanent. I have had the calibration problem resurface once or twice, but I am always able to fix with the above method.

  16. The Following User Says Thank You to hollmrl For This Useful Post:

    Mrman365 (2010-07-02)

  17. #32
    I also have had the same calibration and GPS Location problems after jailbreak and installation of Cysia Apps. Was going to return iPad to FutureShit.

    I am going to try and uninstall openSSH and Backgrounder and test.

    Thanks to all who took the time to explain this prob. I was going nuts!

    Uninstalled openSSH and Backgrounder... calibration of the touch seems to be back to normal.

    My installed Cydia Apps (not including dependancies)
    iFile
    SBSettings
    Insta llous
    AppSync for 3.2
    CyDelete

    Hope this helps.
    Last edited by daddyfix; 2010-06-06 at 12:08 AM. Reason: Automerged Doublepost

  18. The Following User Says Thank You to daddyfix For This Useful Post:

    Mrman365 (2010-07-02)

  19. #33
    iPhone? More like MyPhone gsmumbo's Avatar
    Join Date
    Aug 2007
    Location
    Tx
    Posts
    182
    Thanks
    2
    Thanked 19 Times in 11 Posts

    Was wondering if this was just me. Glad it's not an iPad problem.

  20. The Following User Says Thank You to gsmumbo For This Useful Post:

    Mrman365 (2010-07-02)

  21. #34
    Quote Originally Posted by anonymous.coward View Post
    I also have the same calibration problem. It surfaced immediately after installing OpenSSH (all other dependencies were already installed and running fine for days, so I can pinpoint to exactly this package). As an earlier post mentions, respringing temporary solved the issue (until the next reboot).
    This was driving me crazy! Not only did I have the calibration offset, but the screen was slow in responding - especially when scrolling. Glad I found this thread. I uninstalled OpenSSH and all is well. Thanks Coward!

  22. The Following User Says Thank You to tagvestibule For This Useful Post:

    Mrman365 (2010-07-02)

  23. #35
    I am having the same issue. For example, in the notes app, in portrait mode, I can tap completely below Notes button (slightly below the brown tear off deal) and the button activates. Same with the plus button in landscape.

    Backgrounder and openssh are both installed. Suspecting openssh, i removed backgrounder, rebooted, problem persists. Reinstalled backgrounder. Removed openssh, rebooted, problem vanishes.

    I am glad to know the source of the problem, but i am sad that it's openssh.

  24. The Following User Says Thank You to littletinymonkey For This Useful Post:

    Mrman365 (2010-07-02)

  25. #36
    Funny, I have many MS add ons, backgrounder, OpenSSH, etc, and have never had any sort of Location Services problem, or icon problems or calibration problems. What ipads do you guys have? I have a 64GB 3G, maybe it's a Wifi only problem?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!

  26. #37
    Imahottguy, I have a 64gb 3G too. Odd.

    Just for me to be sure, if you haven't already, can you check how the notes buttons behave for you if you try to activate by pressing below them?

  27. #38
    Quote Originally Posted by anonymous.coward View Post
    I also have the same calibration problem. It surfaced immediately after installing OpenSSH (all other dependencies were already installed and running fine for days, so I can pinpoint to exactly this package). As an earlier post mentions, respringing temporary solved the issue (until the next reboot).

    Thanks so much, this was irritating me throughout!!! Browsers, Video/iPod all were screwy and I was worried maybe I had a badly calibrated iPad or something. But Now that I have uninstalled OpenSSH and restarted the problem went a away completely. So effin-damn-fantastic.

    Thanks

  28. The Following User Says Thank You to mythamp For This Useful Post:

    Mrman365 (2010-07-02)

  29. #39
    Default removed SSH and works fine now
    When I first noticed it i thought i had a faulty ipad after trying the ones in-store which were fine.
    So glad I found this thread.
    I removed SSH and this solved the problem. If it comes back I will let you know.

    Thanks to everyone for their advice.

  30. #40
    @littletinymonkey: I try to tap bellow the notes buttons and it doesn't register. Only when I tap directly on the buttons does it work.

    To all: Perhaps it's the nonlegit apps (I'm not accusing anyone, just noticed that someone listed something)? How many of you have a certain installer for apps that is not to be talked about on these forums?
    Last edited by Imahottguy; 2010-06-30 at 08:58 PM.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •