Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Extension tab in settings missing

  1. #1
    Default Extension tab in settings missing
    Hello, I'm a long time lurker but this is my first post here. I recently jail broke my ipad using spirit and I have activator installed and I have seen it in the settings menu under the extensions tab, well today I installed full force and I went into settings and the extensions tab is no longer there so I can't find out how to access activator or full force. I don't know if this is a setting or what is going on. Has anyone else had this happen or does anyone know how to get the extensions tab showinging again so I can use these new apps. Thanks for any help.
    Last edited by Derek800; 2010-05-22 at 07:20 PM. Reason: Automerged Doublepost

  2. #2
    Question Extension tabs in settins also missing!
    I also have the same problem. I read somewhere that the reason is due to preferenceloader is disabled. Except the only way i found to enable it was through SBSettings...

    Unfortunately for me, SBSettings will not work on my iPad. I try sliding my finger from left to right on the status bar or tapping it and SBSettings will not work.

    Any ideas on a solution?

    EDIT: Anyone know how to enable preference loader via mobile terminal or any other way that doesn't involve SBSettings?

  3. #3
    >bump<

    I'm having this issue as well. Hopefully someone knows what the issue is.

  4. #4
    Quote Originally Posted by 10-2Graphics View Post
    >bump<

    I'm having this issue as well. Hopefully someone knows what the issue is.
    10-2Graphics...

    My problem was indeed the preferenceloader package from Cydia. At that time, I was able to downgrade it since Cydia had the previous version available, I'm not sure how. Im assuming the version I had originally installed was buggy so they put back the previous to that version.

    Try reinstalling preferenceloader from Cydia and see if that fixes it.

  5. #5
    I've looked for 'preference loader' in cydia and can't locate it. What do I search under? Thanks for the help!

  6. #6
    Try reinstalling preferenceloader and mobilesubstrate.

    Preference loader is in the bigboss repository and mobile substrate is under the Telesphoreo.

    I'm not sure why you can see it. hm. weird. When you search for it, you're typing PreferenceLoader? It's all one word. Mobile Substrate is two words.

  7. The Following User Says Thank You to BM250r For This Useful Post:

    10-2Graphics (2010-10-29)

  8. #7
    Where do search at? I've tried going through the search as well as manage>sources and it just isn't there. I'll keep looking around.

  9. #8
    hm. that's weird. give me a sec.

  10. #9
    10-2Graphics, you mit have to set your Cydia preferences to show ALL packages and not just User packages. I think the default is probably User packages.

  11. The Following User Says Thank You to TwistedPenguin For This Useful Post:

    10-2Graphics (2010-10-29)

  12. #10
    I agree with TwistedPenguin. I hadn't thought of that.

    When you go to Manage, click on the top left corner "Settings" and use 'Hacker'. If you still dont find it, then choose 'Developer'. But be careful when doing so, cause you'll get a lot more options and messing with those can cause problems if you dont know exactly what you're doing.

  13. The Following User Says Thank You to BM250r For This Useful Post:

    10-2Graphics (2010-10-29)

  14. #11
    Ah... There is the preference loader, but the mobile substrate is still MIA. I reinstalled the preference loader and still no activator in settings.

    I really appreciate the help, guys!

  15. #12
    did you choose Hacker or Developer?

  16. #13
    D'oh! That was it! All is working now. Thanks for the fast replies and help!! Than was amazingly helpful and I never would have figured it out myself.

  17. #14
    You're very welcome. I'm glad we were able to help out. Dont hesistate to ask for any help. PM me if you ever have a questions. I like helping ppl...


    On a side note...i gotta update my info here...i still have listed my iPhone 3GS. lol

  18. #15
    Default Cannot locate Extensions tab on my IPAD 1 Settings - HELP Please! Thanks!
    I jailbroke my ipad 1 using redsnow and then downloaded Cydia and purchased "Display Out". It tells me that I need to go to my Ipad settings and locate it under Extensions, only i can't find extensions there... any ideas?

    Thanks!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •