Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: wifi indicator not displaying

  1. #1
    Default wifi indicator not displaying
    hello -

    I recently connected my jailbroken ipad to an adhoc network (a nexus one with a root-enabled tethering app) and since then the little indicator showing signal strength has been absent from the top left of my screen. I can still connect to adhoc and regular wireless networks and I can still browse the web and all that - its just there is no display of signal strength.

    A reboot and a syncing haven't fixed it.

    The only apps I'm running that might have something to do with it is the MakeItMine app that changes "iPad" to a custom message in that upper left corner. I have deleted my custom message and it goes back to "iPad" but still no wifi indicator.

    Any thoughts?

  2. #2
    You could try uninstalling MakeItMine and see what happens or get some new wifi bars off of Cydia by using Winterboard and a wifi bar theme like Colorful Wifi Bars(works perfect on my iPad). Also OpenSSH can cause a problem with your wifi signal bars if you have that app installed. Just a thought and good luck.
    Last edited by idigipunk; 2010-05-11 at 06:20 AM.

  3. #3
    Find respring in cydia

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts