Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: infinidock not installing

  1. #1
    Default infinidock not installing
    i previously purchased infinidock for my iphone and now i am trying to put it on my ipad. i go to purchase and enter in my gmail account info and then it just tells me got status:200.....any ideas?????

  2. #2
    um.. I installed it successfully and it works perfectly too, at first I tried to install it from Cydia but i couldn't install it eventhough I purchased the app for my iPhone already, so I installed it as a *.deb file you know.. the cracked one and yep! it works!

  3. The Following User Says Thank You to iamjona For This Useful Post:

    benudy925 (2010-05-04)

  4. #3
    i may be wrong but i think u cant install it in more than one device

  5. #4
    Update- i got it to work for about 5 min and then it crashed and put my iPad into safe mode. I hit the respring icon that pops up when you go into safe mode and tried respringing it half a dozen times and still would not exit safe mode. I tried a hard reset, didn't work either. Unintalled infinidock in cydia and then did a respiring and iPad was back to normal. Tried to reinstall infinidock and each time I have after the install and respiring it puts my iPad back into safe mode automatically. If anyone has any ideas please let me know...thanks

  6. #5
    I had the same problem, I fix it by go to Settings > Infinidock and turn off the"Scrolling Snap", that's it. no more keep looping to safe mode (at least in my case)

  7. #6
    How do you get into the settings for infinidock? When it's in safe mode settings doesn't show any of jailbroken apps? Just apps from the app store.

  8. #7
    I reinstalled infinidock, but my way of reinstalled was

    1. uninstalled it via Cydia
    2. after that install infinidock via WinSCP, I drop the *.deb file to /tmp/ then run command from WinSCP (Use Ctrl+T), type this to install it dpkg -i /tmp/filename.deb
    3. then when you are in normal mode you can go to setting.

  9. #8
    Where did you get the infinidock package? I have the same issue. Crashes to safe mode and i cant get to settings to fix it.

    Nevermind. I found it. Installed. Change the snap setting to off. Removed and reinstalled from Cydia store. It's working again.
    Last edited by Cryptic0ne; 2010-05-12 at 01:41 PM. Reason: Automerged Doublepost

  10. #9
    same here with safe mode crashes when snap is on but I also found that on both my ipads the dock often will not scroll, it starts to but just a little then snaps back. Very irritating, hopefully there will be an update soon

  11. #10
    probably because all apps are not compatible with the ipad.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts