Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Broke my iPad 2 trying to add themes :(

  1. #1
    Unhappy Broke my iPad 2 trying to add themes :(
    I'm using Windows 7 with an iPad 2 running 6.1.2.

    I recently jailbroke my iPad, and obv the first thing on my to do list was to add an amazing theme. I settled on the Buuf theme and went to work.

    Fast forward 2 days, and I broke the stupid thing. I'm that clueless. I don't even understand what happened. Apparently it's not jailbroken anymore? Yet, I didn't do a system restore.

    I couldn't get the theme to work, no matter who's download I tried. I uninstalled and reinstalled with Winterboard 100x. Finally I tried iSpirit and using someone's bundle. It didn't work and I decided to start over. I went deleting everything from Winterboard, but I was left with the bundle from iSpirit. When I opened up iSpirit, I tried to delete the "themes on my iPad" and perhaps I deleted too much? How the hell could you even delete too much if it's just themes?!

    I rebooted the iPad, and that's it. Crap hit the fan. I have no bar on the bottom. I have no settings icon or ANY standard icons (notes/contacts/gamecenter/safari etc) I only have my games and random apps I downloaded from the app store. I don't see Winterboard or Cydia anymore.

    I don't have a backup of when I first jailbroke the iPad, I accidently overrode the last one. And the backup before that was a month ago before I jailbroke it. I tried to go back to that, it gave me my old ipad with the new stuff still on it and all the standard stuff missing still.

    I went back to iSpirit trying to see what I could do, and it says my device needs to be jailbroken!

    I know it's still obviously jailbroken because I had Zepplin and I see a little batman icon instead of AT&T.


    Le sigh. I'm a noob, I messed up royally and I don't even know HOW. Please help. Please use laymans terms!

    Also, if I have to completely start over, then how do I get back to a fresh 6.1.2... if I go through iTunes it's already warning me that it'll be with the new update of 6.1.3. After I successfully go back to a fresh 6.1.2 then do I restore my last back up post jailbreak? To get back my apps... what about the jailbreak? Or should I go back to the last backup before I jailbroke?

    Thanks a lot, I know this is long winded, a thousand apologies. Any and all help is appreciated!
    Last edited by KristinaNY; 2013-04-11 at 01:31 AM.

  2. #2
    If we can't get you going from here, then there is no way to restore to 6.1.2, you will have to go to 6.1.3, sorry!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  3. #3
    So that's it? No options whatsoever? And there's no way to go back to 6.1.2? So I just try to go to 6.1.3 and lose the jailbreak?

    What about a direct download link for 6.1.2 from a site like (
    Last edited by KristinaNY; 2013-04-11 at 07:13 PM.

  4. #4
    One last thing that you may want to try by booting in Safe Mode (on rebooting hold up volume (+) button). Then launch Cydia, click on
    Manage; click on Packages and try to uninstall the themes, winterboads, iSpirit.

    Your last option is to restore to current iOS 6.1.3. There is no tool available to restore older iOS 6 firmware for A5+ devices. If you are lucky to have saved iOS 4 AND iOS 5 SHSHs then you can restore to iOS 5.

    Good luck

  5. #5
    I was willing to upgrade to 6.1.3 and just forget about the jailbreak. I can't even do that.

    I have done EVERYTHING possible to restore my device, it's not happened. I spent hours trying to do it in safe mode/DFU mode and nothing. I tried to go back to previous backups and it's giving my errors... I tried to just upgrade to the new version and I get ERROR CODE 11.

    I tried to do stuff through TinyUmbrella, but it's not working right. I can't edit the features in TU, the options are greyed out for me. And I never really used the program, after my jailbreak. I don't know what it had saved for me.

    So after all that, now my iPad won't even boot. I see "connect to itunes" no matter what I do. I'm out of options. If I make a genius bar appointment, and they do manage to boot it up, they'll see I jailbroke it and won't replace the device. If it's legit hardware from my abuse and they can't boot it up, they might replace it.

    If it loads up, they won't see Cydia or anything. The only proof my iPad was jailbroken was the stupid Zepplin tweak and the ridiculous batman logo I have in the top left. lol Damn you batman.

    Sigh... I made a mess of things. At this point, the iPad is just a paperweight.

  6. #6
    Default Just keep trying to restore..
    I did a similar thing to my old iPhone 4 and I thought I was screwed. but I kept searching on the internet and finally ran across a solution that worked.. took a few hours but I did finally restored my iPhone 4 and was able to jailbreak it again and got it back to normal. That was a while back. I now have a 5 and it is jailbroken and working fine. I have an iPad Mini which is also jailbroken and working fine. I think you just need to keep doing a bunch of research and keep trying.. I wish I could remember exactly what I did to fix the problem but that was a while back. Unless you have an actual hardware problem then you should be able to resolve your problem with time and persistence.

  7. #7
    To restore your iPad to 6.1.3, perform the following:

    0. Upgrade to the latest iTunes version on your PC
    1. Download iREB tool from
    2. Connect iPad to PC; exit iTunes if it auto-launched
    3. Run iREB and click on pwned DFU
    4. Follow instructions on the screen to put your iPad in pwned DFU mode
    5. Exit iREB
    6. Launch iTunes
    7. iTunes should detect that the iPad is in recovery mode and prompt for a restore.
    8. Click on restore button then wait until completed.

    Good luck

  8. #8
    What's Jailbreak?
    Join Date
    Jan 2012
    Witney, Oxfordshire, United Kingdom
    Thanked 0 Times in 0 Posts

    Are your computers host files edited to the Saurik server by any chance ?
    Got a problem ModMyi can't help with ? ie Hardware trouble then check us out Mobile Phone Repairs UK

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts