Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: circuitous won't show double row

  1. #1
    Default circuitous won't show double row
    I can't get circuitous to show a double-rowed dock. I set the feature and also enable favorites, but I always just get a single long row. Same problem on my iPhone. My iPhone suddenly started showing the double row, but then stopped doing that when I updated. So maybe if I can figure out what I'm doing wrong on the iPad, I can also get the iPhone to work.

    Also, circuitous's lockscreen feature--which is great--won't work on my iPad. It works fine on my iPhone.

    Any suggestions about these things will be appreciated.
    iPhone 4.3.3, Redsn0w

  2. #2
    What version do you have?
    Do you have megadock enabled?
    If so, you can't have double row with mega dock

  3. The Following User Says Thank You to Sled For This Useful Post:

    JimmyTheSaint (2010-06-12)

  4. #3
    OK, thanks, I get the two rows now. But no matter what mode you're in, it won't mix favorites and running apps, separating them on the two rows. If a favorite is also running, it appears in both rows, which makes for messy organization, so I'm turning the double row off. No matter what you do, you still have to swipe through your running apps instead of the running apps taking advantage of the extra space. I wish Circuitous would pop up multiple rows with running apps and favorites mixed together in alphabetical order.

    I still can't get Circuitous to display on my iPad's lockscreen. It does display on my iPhone's lockscreen.
    iPhone 4.3.3, Redsn0w

  5. #4
    Under settings do you have lock screen turned on?

  6. #5
    Of course. I've tried turning the lockscreen option on and off to see if it would somehow kick in, but no dice. I've also tried different activations like press-and-hold and double-click, but nothing makes Circuitous work on my iPad's lockscreen.
    iPhone 4.3.3, Redsn0w

  7. #6
    What activators do you have set up?

  8. #7
    No cycler activator. For dock activation, I've tried either one and both simultaneously of Double Press and Short Hold.
    iPhone 4.3.3, Redsn0w

  9. #8
    Let me know if that works

  10. #9
    No, that didn't work either. And this is after I've just done a full restore of my iPad due to Rock hosing it.
    iPhone 4.3.3, Redsn0w

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts