Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I cannot see any icon on springboard

  1. #1
    Default I cannot see any icon on springboard
    Hi all,

    I can install IntelliScreen via Cydia and after install it I cannot see any icon on the springboard. No RockYourPhone, no IntelliScreen icon.

    The version of IntelliScreen is 2.93.1, but it was the same with all versions previous to that on my 3.0 firmware.

    I tried via Cydia and via Icy, both the same. In Cydia there is a tag (alert) saying "files installed to /private" which I don't know what it means. When I log into my phone through ssh I can see the apps RockApp.app and IntelliScreen.app in /var/stash/Applications.

    I cannot start the programs without the icons!

    I have an iPhone 3g with 3.0 and I bought an Intelliscreen license on my previous firmware 2.2.1 and I used the program without problems on that firmware. Since I upgraded to 3.0 it doesn't work anymore.

    please help,

    ty

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Intelliscreen doesn't hide icons. Let me try and get the story straight... your phone works great.. you can see all your icons.. and then you install intelliscreen and ALL your icons just disappear?

  3. #3
    Quote Originally Posted by Poseidon79 View Post
    Intelliscreen doesn't hide icons. Let me try and get the story straight... your phone works great.. you can see all your icons.. and then you install intelliscreen and ALL your icons just disappear?
    No, I cannot see the RYP and IS icons. the phone works fine.

    But I found out now what causes the problem: SBSettings hides automatically the icon of IS and RYP...I just noticed that.

    So everything works now, ty

  4. The Following User Says Thank You to plattine For This Useful Post:

    bassman05 (2009-10-14)

  5. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    SB settings doesn't automatically do anything. If you had these icons hidden before and used a back-up to restore your apps (maybe after upgrading to 3.0?) then these icons will remain hidden until you tell them to unhide.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •