Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Intelliscreen Overlap Springboard Issue

  1. #1
    My iPhone is a Part of Me kwickone's Avatar
    Join Date
    Dec 2008
    Location
    Between Here & There
    Posts
    637
    Thanks
    68
    Thanked 68 Times in 64 Posts

    Default Intelliscreen Overlap Springboard Issue
    Hey psuskeels,

    I am having an issue with IS on my iPhone (2.2.1 OS). I am on the latest version of IS (2.91). This happens very often when I unlock my phone. Here is the scenario:

    - Turn on iPhone, see IS is showing an Alert or more.
    - Tap on the blue "Clear Alerts" button to dismiss them.
    - Slide to unlock, enter my 4 digit password
    - when Springboard shows up, a ghostly (somewhat transparent) IS screen will cover the Springboard. I cannot click on any of the apps, but I can usually access either SBsettings or mQuickDo to respring. Then all is ok usually.

    This is quite an annoying one, as it take me all that time just to get into my phone and make it usable. Any thoughts?

    Thanks much!

  2. #2
    Can you try uninstalling mobilesubstrate (which will uninstall the items, like SBSettings, mQuickDo, etc). Confirm it works correctly, and then reinstall items one at a time to see what's causing the issue?
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!

  3. #3
    My iPhone is a Part of Me kwickone's Avatar
    Join Date
    Dec 2008
    Location
    Between Here & There
    Posts
    637
    Thanks
    68
    Thanked 68 Times in 64 Posts

    Quote Originally Posted by psuskeels View Post
    Can you try uninstalling mobilesubstrate (which will uninstall the items, like SBSettings, mQuickDo, etc). Confirm it works correctly, and then reinstall items one at a time to see what's causing the issue?
    Thanks psuskeels. Just a quick update. I am going to wait until I get 3.0 going before I truly troubleshoot this. 3.0 will help me get rid of at least Clippy I believe.

    Anyway, here are the list of apps that are using Mobile Substrate:

    mQuickDo - actually removed this as it was mostly redundant to what I used it for.
    Backgrounder
    Clippy
    HapticPro
    LiveClock
    SBSettings
    WeatherIcon
    WebViewController?

    Let me know if any of them stand out as a possible conflict.
    Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •