Page 3 of 3 FirstFirst 123
Results 41 to 51 of 51

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [GUIDE] Unlock your iPhone V1.0.2 Activate + YouTube + Installer

  1. #41
    Default help! Restored to 1.0.2 using T-mobile SIM instead of AT&T SIM and am now lost...
    I followed all of the steps in your guide, but i am afraid that i tapped 'ok' too many times during the anysim app installment, so my phone popped up with an error message saying incorrect sim...then i tried going to the installer icon and seeing if there was the community tools, which there wasnt any installed, so i exited out of the installer program. then, the error message changed and said there was no sim card present. at that point, i had already swapped out the att sim card with my tmobile sim card. i quit for the night messing around with it, but the net day when i decided to try unlocking/activating it all over again, i forgot to take out the t-mobile sim and replace it with the att sim, but did the iTunes restore using the file you provided, iPhone1,1_1.0.2_1C28_Restore.ipsw.
    of course, the error message after i restored it(at the activation screen) was 'Incorrect sim-insert an unlocked and valid SIM to activate iphone'. but now, of course, i cant find the att SIM that originally came with the phone that was already unlocked and activated, to save my life!!! am i just screwed now? help!

  2. #42
    I really need some help ......

    I have an iPhone, born with firmware 1.0.2. and unlocked.
    Then by accident, it was upgraded to fw 1.1.1.

    First I downgraded firmware again to 1.0.2. through iTunes.
    Jailbreak + installer with AppTapp.
    Activation with PayCay.

    Got the phone on a WiFi and installed Community Sources, BSD Subsystem og OpenSSH.
    And downgrade of baseband with this guide:
    http://rdgaccess.com/iphone-elite/viewtopic.php?p=141

    Everything went well my firmware is now 1.0.2 and baseband 03.14.08_G.

    But I can not get it unlocked again.

    Has tried both anySIM.app and Unlock.app, but when I run these applications they just freeze for 20 seconds and returns to main menu.

    Could someone help me?

  3. #43
    Update:
    The "Virginizer" on http://Iphone.unlock.no/ did the trick.

  4. #44
    my iphone locked back.....i had to restore and i did it thru i tunes....how do i get it back open.... i got the 1.0.2 version

  5. #45
    hey dude, please help me.

    my iphone is not getting activated, i know very little about it. please guide me and help me.

    my iphone version is 1.0.2, i used ibrickr and ibrickr downgraded my software and jailbreaked and everything, but i cannot activate it.

    ill really appreciate your help mate.!

    thank you.

  6. #46
    i have version 1.1.1 right now jailbreaked and oktoprep can I downgrade to 1.0.2 and follow your steps you have than update back to 1.1.1?????

    winstaller link doesnt work help please???
    Last edited by PlatinumEdition; 2007-11-15 at 04:47 AM. Reason: Automerged Doublepost

  7. #47

  8. #48
    Quote Originally Posted by ReVan View Post
    So you just got your brand new iPhone and you want to unlock it? Read the guide below and you’ll be unlocked in about 20 minutes!

    The guide assumes that the phone that you are using hasn’t got 1.1.1 already on it. if you purchased the phone before today, you won’t need to worry about that.

    === IMPORTANT INFO ===

    Do not even dare to skip a step because you think that you’re smart. Read the whole guide before taking the phone out of the box and then read everything twice again before doing something.

    This guide is for Windows computers and brand new iPhones. If you did an unlock on your iPhone, you need to do a virgin restore before trying this. And no, that’s not an iTunes restore.

    Do not ask why I use AppTapp and iBrickr. There are quite many ways leading to Rome… I unlocked my iPhone this way and it worked. AppTapp and iBrickr are also both great programs so I don’t see a reason for leaving them off your phone.

    === REQUIREMENTS ===



    ==== THE GUIDE ===

    1. Start iTunes, go to Help > about iTunes and check if you have iTunes 7.4.1.2. If not, remove iTunes and download and install version 7.4.1.2.
    2. Close iTunes. Press CTRL + ALT + DELETE, find iTunesHelper.exe under processes and terminate it.
    3. Open the box with your brand new iPhone. Show it to the persons in your house and tell them that you are going to unlock it now. Put a ‘do not disturb’ sign on your door and plug in the USB end of the cable that came with your iPhone in an USB port in your computer.
    4. Press and hold both the power and home button on your iPhone, till you see a yellow triangle.. Plug the other end of the cable in the iPhone (and keep the phone plugged in during the entire unlock process, so ’till the end of this guide).
    5. Open iTunes. Hold shift and click restore and select the iPhone1,1_1.0.2_1C28_Restore.ipsw firmware file. DO NOT RESTORE TO FIRMWARE VERSION 1.1.1, post a comment if the shift thingy isn’t working! Follow the steps on your screen to restore the iPhone. Make sure that it restores to firmware version 1.0.2.
    6. Once the restore is finished, you’ll see the activation screen on the iPhone again. Close iTunes (and the iTunesHelper.exe) and start AppTapp (you downloaded this file).
    7. Hit continue. Select the 1.0.2 firmware. Hit continue again. Now AppTapp will start copying the files. Due to some bad coding the progress bar isn’t really working. When your iPhone goes to the yellow triangle screen and then back to the activation screen, then wait 120 seconds and check if AppTapp says completed (bar won’t be full), then close AppTapp.
    8. Go to the folder where you extracted PACAY and start “(CLICK HERE) activate.bat”. Follow the steps on your screen. When it asks to power the iPhone off and on again: Hold the power button on the phone, slide the red slider, wait about 15 seconds and power the phone on again.
    9. Use wiNstaller to install anySIM.app
    10. On you iPhone, you’ll see an anySIM icon now! Don’t click it yet! Go to (on the phone) settings > general > auto-lock and select never.
    11. From the Home screen hit anySIM. Follow the steps on your screen and unlock the phone! Do not stop the process and do not start it twice!
    12. When the unlock is completed, press the home button and shut down your iPhone.
    13. Take out the AT&T SIM by putting a paper clip in the little hole next to the power button of the phone. Insert your own SIM in the holder and place it back in the phone.
    14. Turn on your phone and check if you can make a call! If you get the “SIM Locked” error, just enter the SIM’s PIN code (which you setup on your previous phone or is still the default 0000).
    15. If you don’t want EDGE or want to prevent unpayable bills, go to Setting > General > Network > Edge and remove all setting there.
    16. Reboot your iPhone.
    17. Start iBrickr, goto Applications and remove anySIM.
    18. Close iBrickr, unplug the iPhone and remove the plastic on the phone.
    19. Play with your brand new iPhone! You’ll see an icon called installer on your springboard. Open it and install the community sources. Now you’ll have access to hundreds of brand new iPhone programs! But watch out! Don’t install them like a madman, check their sites for bugs and check if they are safe!


    MAC users please use the Mac versions of the tools used in this guide

    Updated this post on 10/18/2007 to replace Erica's Unlock.app with anySIM v1.1.1
    Updated this post on 10/28/2007 to replace anySIM v1.1 with anySIM-1.1p
    Hello ReVan,

    Good morning.

    'm very new to this iPhone modding stuff.
    I need your help please.
    Had recently acquired an iPhone with firmware 1.0 & after getting all the pre-requisites as stated by you in your post, started to follow the steps.
    As I came to step 4 for getting the YELLOW triange, couldn't get it !
    The phone would flash the Apple logo a couple of times & that's all.

    Please help me ... my YouTUbe isn't working at all.
    Says that EDGE couldn't be activated, you cannot connect to YouTube.

    You may at your convenience e mail me of how to go about getting YouTube working at
    [email protected] , thank you.

    Forgot to inform you ... it's already an unlocked phone with Firmware version 1.0.
    'm able to upload my own RTs with iBrickr.

    Awaiting your response, please help.

    Thank you again.
    Last edited by Urdear; 2007-11-16 at 05:03 PM. Reason: Automerged Doublepost

  9. #49
    im running 102 utube is working but still locked i used anysim my modem shows 04.01.13 what to do ?

  10. #50
    Quote Originally Posted by blazen70 View Post
    im running 102 utube is working but still locked i used anysim my modem shows 04.01.13 what to do ?
    I have the same thing as yours, and I unlock the phone successfully using anySIM 1.2, but when i put my SIM card in ..... it says "No service"

    What is the solution?

  11. #51
    i just freshly restored my iphone to 1.0.2 firmware, at first youtube was working perfectly, but after i sync my itunes to the iphone to upload some mp3s, i get an error saying "Youtube Not Available".

    When i re-apply the PACAY 1 click Youtube activator, i still get the same "Youtube Not Available" i can only watch videos that are in history as of now.

    The phone itself everything else is working fine except Youtube!

    If anyone has been through the same situation and found a way out of it please kindly share your methods. Thank You!

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •