Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: winscp isnt working

  1. #1
    Default winscp isnt working
    hey guys i need some help with winSCP i downloaded it and put my IP address in and its says "network error: connection refused" what can i do about this? help please

  2. #2
    Did you install OpenSSH on your phone?

  3. #3
    try filezilla, its good
    also openssh is required, download it from BigBoss source

  4. #4
    I am having the same error. I removed and reinstalled openssh. I even got the same error on filezilla. Anyone out there with a solution? Please I need to get my fix on gpsphone

  5. #5
    Idk why but some FTP programs won't work with iTunes 9. Try ifunbox or iPhone explorer, both work with iTunes 9 and you don't need ssh or ur ip address.

  6. #6
    I am mainly trying to get in to the root directory so I can fix the bios problem on gpsphone. I havent had any luck using ifunbox to get in to the root directory.

  7. #7
    iPhoneaholic
    Join Date
    Jun 2009
    Location
    Houston
    Posts
    321
    Thanks
    0
    Thanked 5 Times in 5 Posts

    @ ScrappyCoco- Google Disk Aid, it lets you move and put files on your iphone via usb. There is a mac and pc version.
    DiskAid - USB Flash Drive for iPhone & iPod Touch. Transfer Files betwen your Computer and your iPhone or iPod Touch.
    Note : You don't need fileaid, diskaid will work just fine.
    mod/edit links removed

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •