Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with installer

  1. #1
    Default problem with installer
    everytime i go to installer and try to intall something it says error package download failed. does anyone kno how to fix this?
    thanks

  2. #2
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Yes sir. Go and uninstall "Community Sources" and then reinstall. Also, clear your queue and restart your device. This should solve any problems!

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Madrid, heart in Argentina!
    Posts
    103
    Thanks
    11
    Thanked 8 Times in 5 Posts

    There seems to be a problem as the installer is not working...I tried the above as many times before, but still get the package download failure message

  4. #4
    I'm getting the exact same error. Started happening at about 11AM this morning so about an hour ago. I was downloading some apps. One second it worked. Next all the packages wouldn't download. Ive search all the threads and still haven't found a solution. Ive update the Ste Packaging, Even though I already had the update one. I reseted my network settings, didn't work, I reset the phone and still didn't work. I think it must be something on the other end.

  5. #5
    im getting the same problem now too today. kinda sucks cause im half way through all the downloads i needed to get, to have my phone back to normal. i would really hate to have to do a restore at this point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •