Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer update error

  1. #1
    Default Installer update error
    I opened installed the other day and it asked to update installed I ran the update and now when it opens i get error "you must install BSD subsystems or Cydia first!" but I cannot click on ok or anything - just have to hit home button to clear
    any way of fixing this with going through full jailbreak again
    Im on 1.1.3

  2. #2
    well theres your problem, your on 1.1.3! JK try to ssh into your ipod and manualy put in BSD subsystem and reboot. and when you say "it opens" im assuming that you mean installer so if thats corrupt then ssh in and put installer in there. there are easy ways to do that, just search on google or youtube. another option is to rejailbreak, i know that you dont want to but it might be the only way. rejailbreaking 1.1.3 on a 8gb ipod is flawless and very fast and easy just do a restore to 1.1.3 first then get ziphone and jailbreak! and you should be gloden! hop this helps.

  3. #3
    Try just doing a full reboot, hold the sleep button and slide to turn off. Restart and installer should let you click ok and install BSD subsystem.

    If that doesn't work THEN try what they said^^^^

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •