Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer crashes back to springboard

  1. #1
    Default Installer crashes back to springboard
    for the love of god........

    my installer for some damn fool reason, wont run at all now. I didnt do anything, it was working fine. I hadnt installed anything, i tried to run it today to check for updates, and I click on installer, and it crashes right back to springboard....

    wtf?

    this 1.1.4 crap is really starting to rake on my nerves.

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    edit: ok I just opened iphonebrowser to check out the installer folder....get this....

    its

    empty???

    how the HELL did THAT happen? I have not TOUCHED the stupid thing.

    FANFREAKINTASTIC, NOW all of my sources are gone.

    GOOOOOOOOOOOOOOOOOODDD

    edit 2: IT AINT just installer. Its a bunch of other programs. my snes emulator is empty, along with abunch of other apps.

    wtf is going on?

    edit 3: SNES, installer, and iradio. all gone.

    I dont understand this at all.........................
    Last edited by Tackett; 2008-03-04 at 12:18 AM. Reason: Automerged Doublepost

  2. #2
    installer not working, same, crashing back to springboard.

    1.1.2 unlocked, wanna restore and put 1.1.4.

  3. #3
    Im on the verge of pitching this thing through a window...........

    Ok wtf is going on?

    I have two directories of apps now and two copies of all apps. One is where its supposed to be:
    root/applications

    the other is some odd ball place.
    var/root/applications_ROOT/

    can I delete the new weird directory?

    nevermind. Im just going to restore it. and rejailbreak, and reinstall.


    groan. another 3 hours of my life wasted.

    if I cant get anything to behave this time, im not doing this anymore.
    Last edited by Tackett; 2008-03-04 at 01:13 AM. Reason: Automerged Doublepost

  4. #4
    I am having the same problem it keeps crashing back to the springboard, I have not installed anything either??????? Help Please!!!!!

  5. #5
    ur probably out of space on ur system partition homie

    2nd iphonebrowser has bugs with 1.1.4... use mobile terminal or ssh into ur phone and do a

    df -h

    to see how much space got left...
    Last edited by mkurasz; 2008-03-20 at 10:07 PM. Reason: Automerged Doublepost

  6. #6
    mkuraz, whats DF, -H? and how would i go about making some room? installer crashes like crazy on me. i cant instal anything.

  7. #7
    mines does the same thing and i just restored it i have 1.1.1 unlocked

  8. #8
    just jail break you iphone again...thats it..it worked for me....nothing changes....

  9. #9
    Quote Originally Posted by coachballfirm View Post
    just jail break you iphone again...thats it..it worked for me....nothing changes....
    wouldn't i lose everything then? pictures, saves, downloaded app's?

  10. #10
    what if i make a back up then restore the iphone and re-install installer and add the back up file and get all the info back on there cause am doing like this guy was saying to add to the remotepackage.plist to add .old to it i did it opens but then i cant open any of the categories si i dunno

  11. #11

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •