Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer problem package download failed!

  1. #1
    Default Installer problem package download failed!
    I install all sources on my iphone now im geting this message every time I try to download anything from installer :

    [ame="http://www.youtube.com/watch?v=RZNyh9-IiXY"]YouTube - -- Jeyapple -- Iphon.fr "Package download failed"[/ame]


    How to fix this problem ?

    Please HELP ME !~!

  2. #2
    always reboot ur iphone

  3. #3
    iPhone? More like MyPhone nhba74's Avatar
    Join Date
    Sep 2007
    Location
    California
    Posts
    121
    Thanks
    27
    Thanked 20 Times in 16 Posts

    Default Could it be that you are running or ran out of space?
    Is there a chance that you ran out of space? If that is the case, you might want to use BossTool to partition and move your files.

    Hope this helps.
    Don't be shy, it's ok to hit that THANKS button.

  4. #4
    Got the same problem...tried everything.Getting very old.

  5. #5
    Default Same Issue, Have Tried changing ste repo location
    I am experience the same issue, and despite the suggestions of others to delete and re-add the ste repository as http://repo.smxy.org/iphone-apps/ I still cannot install any apps. I'm running 1.1.4 and use ziPhone to jailbreak. Weird thing is, this happened after I had downloaded a few apps, I change the location in Sources it worked again, and now it is not working again.

  6. #6
    im having the same problem

  7. #7
    Me too, please advice...........

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •