Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 and Installer/old apps???

  1. #1
    Default 1.1.4 and Installer/old apps???
    I upgraded to this new version, did a jailbreak and installed SSH. The installer works, or so it seems, but I can't reistall any of the apps that I already had. I can't even unistall them it gives me an error message. Where are they located so that I can delete them manually? Will there be an installer update to work with this new 1.1.4 version?
    Last edited by xplod4202; 2008-02-29 at 07:08 PM.

  2. #2
    U must restore not upgrade.Yes you can update but after update Installer and other applications not working...

  3. #3
    so if I restore, then use program for mac to jailbreak it, then install Installer the apps still wont work?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    100
    Thanks
    2
    Thanked 11 Times in 6 Posts

    No, if you restore instead of upgrade, everything will work flawlessly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •