Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer doesn't work anymore

  1. #1
    Default Installer doesn't work anymore
    It all started when I updated my openSSH.I was refreshing the sources and in a moment my installer closed.So I tried to open it but it didnt open.Simply the white screen comes as installer is opening, but it goes to home screen after a few seconds.After few tries,it manages to open.So i uninstall/reinstalled openssh and tried again but it didnt work again.I need your help so badly

    --
    cLinkz.

    bump.
    Last edited by Clinkz; 2008-02-29 at 06:04 PM. Reason: Automerged Doublepost

  2. #2

  3. #3
    How many other apps do you have installed? How much free space do you have? If you are okay on both of these, remove and reinstall community sources and try installing your app again.

  4. #4
    I got 6 pages of summerboard as the number of apps to give a rough idea, like 4gb freespace and also relocated all stuff with BossTool.
    By the way it seems I can NEVER open the installer now with the new version of it :/
    Edit : How can I reinstall Installer?

    Yes...I was correct, the installer doesnt' open anymore :S

    Bump :/

    Problem SOLVED
    Last edited by Clinkz; 2008-03-02 at 07:01 PM. Reason: Automerged Doublepost

  5. #5
    How did you solve this?
    iPhone 3GS, 32GB, 4.0, AT&T
    iPad 3G, 16GB, 3.2, jailbroken


  6. #6
    If it was the white screen, sounds like your permissions just got reset or something...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •