Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak Successful, Installer Freezes

  1. #1
    Exclamation 1.1.3 Jailbreak Successful, Installer Freezes
    I was wondering if anyone has had this similar problem when jailbreaking their iPod Touch 1.1.3 firmware. I was able to jailbreak 1.1.3 perfectly, worked like a charm. But when I went into the installer to add some sources, it froze. Everytime I went into the installer to add a source, it would just freeze and would not let me do anything. Everything else worked fine. No problems with safari, youtube or anything, just the installer. It only seems to be the installer.

    If you would like to know what I done, I did the following:
    Went from a 1.1.2 firmware and then added the 1.1.3 firmware in /var/root/Media and then done the official 1.1.3 upgrader and it worked perfectly. Then after that, I was at a 1.1.3 jailbroken firmware.

    Anyone have a fix for this? If so, please help me out. Thanks.
    Last edited by ma5t3rw1tt; 2008-02-21 at 03:28 PM.

  2. #2
    try refreshing sources and maybe you have any outdated installer app.
    may the force be with us

  3. #3
    I had the same prob, just left it for a few minutes & rebooted and the source was added.
    after adding applerepo source & installing the apps had no more probs

  4. The Following User Says Thank You to tatev For This Useful Post:

    loocfa (2008-04-06)

  5. #4
    hi tatev, i recently bought an iphone v1.1.2 and it's cracked. Do you suggest that I should upgrade to a v1.1.3? if so, how do I do this? sorry but just got it and don't really know how to use it yet...

    please help, thanks....ay

  6. #5
    ive got the same problem
    the only difference is that it freezes before i even get the full repo address in. such that it freezes, and there's still a letter on the keypad that looks like its being pressed

    before i would just force my itouch to shutdown and try again.
    this time i let it set. installer crashed, and now every time i try to launch it, it freezes and crashes again (after a 45 second freeze).

    email if u find a solution
    funkeywookey at gmail

    edit: nvm. its freezing every time i try to type something into any text box =/
    Last edited by funkeywoookey; 2008-03-21 at 08:04 PM.

  7. #6
    I'm having the same issue, freezes when trying to add a source anyone know of a fix for this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •