Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't seem to find Anysim 1.1.3 on installer from this site??

  1. #1
    Default Can't seem to find Anysim 1.1.3 on installer from this site??
    I am going through the process of upgrading from 1.0.2 to 1.1.3. I am using the ZiPhone method, and since my phone is made in week 38, I have to do step 2 in the process. But when I open installer and look for anysim 1.1.3 from modmyi.com, I only see another anysim from another site, and that always gives me a script error. Any thoughts? Should I just click unlock on the Ziphone too and take my chances even though I think I have BL 3.9 and not 4.6??
    Thanks very much.

    I only get the iClarified one on installer, and it always gives me an error when installing.
    Last edited by STALKER; 2008-02-18 at 01:25 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •