Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why isn't oktoprep showing up in installer?

  1. #1
    Default Why isn't oktoprep showing up in installer?
    I downloaded installer from "jailbreakme.com" and download the community package, and 1.1.1 and 1.1.3 tweeks are showing up but in 1.1.1 there is no oktoprep. Any idea how to fix this?

  2. #2
    hey having the same problem its not showing up in installer weird well im stuck someone figure this out!

  3. #3
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    I did this less than 8 hours ago and it was there, keep refreshing sources a few times and checking the 1.1.1 tweaks

  4. #4
    Hi guys,
    Same problem here, I just did the entire process 2 hours ago for another iphone and oktoprep was there, but now I'm doing it again on another iphone from a friend and oktoprep is not there anymore, I already restored fw a few times jailbreaked again and nothing! is not there I was going to try the "manual method" for oktoprep but I need to install Term-vt100 and is not there either?

    The weird thing is that Cocenited Software repository is under Uncategorized sources on installer, and I already refreshed 50 times still there under uncategorized... server down? any news??????????


    thanks and I'm stuck on 1.1.1 trying to get back to 1.1.2

    HELPPPPPPPPPP!

  5. #5
    hahhah yea me too, cant we add oktoprep using open ssh?

  6. #6
    I have the same problem... many things are not longer there... iWorld when away

  7. #7
    jailbreakme.com in the features says: now oktoprep automatically installed but we all know that doesn't work, so what can we do now?

    I can't find Term-vt100 on installer to proceed with the manual method for oktoprep...

  8. #8
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    sounds like you guys are not on the updated installer possibly, but it should have given you the option to upgrade when you refreshed.

  9. #9
    wow where is oktoprep i cant find it

    is there a download site for oktoprep?
    Last edited by jimmyon122; 2008-02-14 at 03:14 AM. Reason: Automerged Doublepost

  10. #10
    Ok just did this because installer I don't know, something is happening:

    I uploaded oktoprep here:
    http://rapidshare.com/files/91651454/OktoPrep.zip.html


    Extract from mmi thread (http://modmyi.com/forums/showthread.php?p=107109)

    A) Install BSD Subsystem, OpenSSH, and Term-vt100
    B) SSH (I used WinSCP) and copy the Oktoprep.zip file (mknod) to /sbin/
    C) On the iPhone, open up the terminal app and type:

    /sbin/mknod /private/var/root/Media/disk c 14 1

    D) Now update to 1.1.2
    E) Run the windows.bat file after updating, your now good to go!


    -------------

    Confirmed by me it works!, now I have to find an alternative download for iWorld and I'm all set.

    Cheers...

  11. #11
    hey termvt100 isnt on there either man

  12. #12
    still no oktoprep i dunno what to do

  13. #13
    I figured it out, when I didnt update installer I looked and i had tweaks 1.1.1 and in it was oktoprep, then I upgraded installer and looked back and it wasnt there so you have to install it before upgrading installer.

  14. #14
    how can you get an old version of installer? when i followed the guide it went right to 3.0 and have the same no oktoprep problem.

  15. #15
    You may need to restore the phone and Jailbreak again in order to renew installer. However, unless you find a way to ssh into the phone and remove the update then install oktoprep then update you may be able to but im not good with open ssh, Plus I just used ziphone 1.1 and everything is working on my phone including youtube and maps sooooo.....

  16. #16
    looks like theres a problem with the conceitedsoftware source? tried re-adding it manually still shows up as uncategorized

  17. #17
    i need help the term vt-100 keeps sayin zsh directory does not exist i dont get it my aim is crazylilbadb0i thanks

  18. #18
    But now iWorld is not on the list so now I'm already on 1.1.2 everything working, SIM recognized, etc, but now I can't dial because I don't have iWorld

    Does anybody know an alternative source for iWorld?

  19. #19
    Same issue for me as CLP.... I need iWorld and it's not there, and all of a sudden Conceited Software is in the Uncategorized section of sources. What happened? Last night it was in the Community Sources spot!!!

  20. #20
    Found it!
    Do this....
    Install this as a source: http://hackthatphone.com/1.xml
    Find OkToPrep in "Hack That Phone Tools"
    then proceed with jailbreak.jar after using iTunes to update to 1.1.2

    Tested it and works fine!

  21. The Following User Says Thank You to bigdz68 For This Useful Post:

    MDWireless (2008-02-14)

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •