Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unable To Decode Package!!Source Refresh Freeze!!

  1. #1
    Default Unable To Decode Package!!Source Refresh Freeze!!

    I have a iphone 8 gig which i jailbroke with winpwn and i have the installer 4.0b6 and Cydia

    The Big problem is that every time i try and download most packages i get this Error saying "Unable to decode package, more info at (Website) ...

    I would use cydia to download my packages but cydia doesnt have most of the packages i want becasuse the sources are only for installer..

    I Really want the SUID LIB FIX to fix customize 2.1 but its not in cydia and i get the same error for when i try and download it in installer.

    Plus every time i try and refresh my sources i have to wait 5-10 minutes for them to refresh because it freezes

    Seems like alot of people are getting that error :S

    Any help would be much appreciated (Y)

    Thanks Kierz

  2. #2
    Im on firmware 2.0.1 btw

  3. #3
    Same problem bro..... I was trying to download the gameboy emulator and I get that same error. I know Snes4iphone is in beta testing but it still is available on installer just wondering why I cant get any of the emulators to work. Except NES I have NES and have roms working but any other EMU wont download. help please????

  4. #4
    Same thing here, error!!

  5. #5
    Same here as well. I am trying to install the Millard Software REpo so I can install USirius and I have installed the source but none of its packages are showing up anywhere. Same thing for a lot of my other sources. I am a bit of a newb but, am a little versed and I know that this aint right.

  6. #6
    same.... here... oh my god

  7. #7
    Found the unable to decode package error fix ... its because the source you have added is a installer 3 source and is not compatible with installer 4 so only search for installer 4 sources

  8. #8
    ok... maybe youre half of right kierz but right now i CANT even decode trusted zone or ripdev source!!!!!!!!!!! WTF!!!! someone please help

  9. #9
    dude how do you get the nes rom every time i try to get it it say unable to decode.....and my source is from

  10. #10
    can anyone please ssh their ipod and go to the applications folder. zip the folder and upload it on here please because my installer app doesnt work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts