Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone Crashes and goes to load icon after using installer

  1. #1
    Default Iphone Crashes and goes to load icon after using installer
    I jaiilbroke my phone to 1.1.3 using the dev teams method three times now, and after a couple of days i installed an app from installer and when i press the home button is stays on the load icon untill it restarts itself. I tried to do multiple restarts but stays on apple icon with loading image. Also itunes recognizes it as if nothing apparent is wrong. I am no longer able to use and of the phone functions untill i restore it with itunes. Am i doing something wrong and if not what might be the problem?

  2. #2
    Did you install the guitar hero III mod for TTR when this started happening? The only thing you can really do is restore and start over with the jailbreak if you want it to be.

  3. The Following User Says Thank You to Switch07 For This Useful Post:

    Valdis (2008-02-12)

  4. #3
    Yeah, that was the last thing i installed, the last time it occured i deleted iFob off of installer, is this going to occur with certain applications? Should i load apps through SSH or is there a method of installing apps like only one at a time which might prevent this?

  5. #4
    I'm not sure. The GHIII mod is the only one i've run across that has done it to me.

  6. The Following User Says Thank You to Switch07 For This Useful Post:

    Valdis (2008-02-12)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •