Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP!! "package download failed, can't find host" error!!

  1. #1
    Default HELP!! "package download failed, can't find host" error!!
    Hey guys,

    I have a jailbreaked 1.1.1 ipod touch and up until yesterday it was working great. Then all of the sudden when I try to install anything via the installer I get this error. (package download failed, can't find host". I just figured the repository was down but now nothing will install from any repository and i get this same error. I know the wifi is working because i can surf the net and all so I am stuck. I have searched google for the answer but haven't found one yet. I don't want to restore this all over again if I can help it.

  2. #2
    Have you tried restarting your iPod?

  3. #3
    Yes, I restarted it several times and no go... I just figures it out though. It needed the sources updated. Once I did that it was fine...

    Thanks!!

  4. The Following User Says Thank You to doc1976 For This Useful Post:

    capitalcru12 (2008-06-07)

  5. #4
    Default Same Problem
    I am having the same problem as Doc. I can't download any new apps and when I try to upgrade apps it won't allow me to. New apps aren't even showing up in installer anymore. I think I am using version 1.1.2 but it could be 1.1.1. Any help would be great and I wouldn't even mind if I had to jailbreak again. Thank you!!

  6. #5
    I think it's because Ste has changed hosts & moved his repo's

    Check this post http://blog.psmxy.org/2008/02/10/the...e-is-complete/

    Read The RED text

    If you update as required all should be fine........

  7. #6
    Double Post (What a tool I am)
    Last edited by PSP2006; 2008-02-11 at 11:00 PM. Reason: * Double Post * Whoops..............

  8. #7
    i tried that website but i am still having the same problem i can't download any new apps i will try anything i just need help

  9. The Following User Says Thank You to Stanmans9 For This Useful Post:

    capitalcru12 (2008-06-07)

  10. #8
    generally when it said cannot connect to host its because the wifi isn't working. Check your router and restart it, then reestablish a new wifi connection

  11. The Following User Says Thank You to JK1234 For This Useful Post:

    capitalcru12 (2008-06-07)

  12. #9
    i am currently having the same problem...
    i have an iphone 1.1.2 unlocked by jailbreak
    meh i just want taptaprevolution ><

  13. The Following User Says Thank You to blu3fan For This Useful Post:

    capitalcru12 (2008-06-07)

  14. #10
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post
    Thanks for the suggestion psp2006, I reckon it is the reason why I am having the same issue, but unfortunately, although I have installer 3.0, I only have commmunity sources 3.3 and when I try to upgrade it... same error; cant find host. I've tried restarting the ipod and the router, but no luck. Any suggestions?

    Thanks

    [edit] Actually, solved the problem myself... duh. Turns out that, without telling me, installer was still trying to download other stuff in the 'queue' which remained from when I pressed update all, before it downloaded the updated community sources. All I needed to do was clear the queue.
    Last edited by rosokan; 2008-02-18 at 10:28 AM. Reason: Automerged Doublepost

  15. The Following 2 Users Say Thank You to rosokan For This Useful Post:

    capitalcru12 (2008-06-07), schweitzer (2008-06-15)

  16. #11
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    ok go into install try to install something get the error then hold down the home button to close installer then go back into installer and try to install community sources
    "Its better to be a pirate than join the navy"Steve Jobs

  17. The Following User Says Thank You to heath_rox For This Useful Post:

    capitalcru12 (2008-06-07)

  18. #12
    ya'll dumb

    i love you and want to go out DOC1976

    ya'll dumb
    Last edited by capitalcru12; 2008-06-07 at 01:10 AM. Reason: Automerged Doublepost

  19. #13
    I ran across the same issue and fixed it by using the "soft reset" (correct me if I used the wrong term). To "soft reset" just hold down the "home" and "power" buttons on the iTouch at the same time until your iTouch turns off, then power back up and hopefully your good to go. Hope this helps.

    Joey Donuts

  20. #14
    that happens to me alot but sometimes it downloads but right before it finishes it goes back to springboard/desktop it is really starting to piss me off

    i really need help ive looked everywere
    please help!!!!!!!

  21. #15
    Just want to say, I had the same problem as everyone else, and the previous poster was correct--after clearing the entire queue and updating community sources, no problem!

    I take that back--I was able to update sources successfully, but it still says that I can't download anything besides installer. APPARENTLY, I read on another forum that ste repo site is down, and a lot of things aren't available right now. Can't confirm the validity of this, but I know I'm not the only one.
    Last edited by schweitzer; 2008-06-15 at 02:33 AM.

  22. #16
    Me and the wife are having the same problem. Can't download anything. I realize this thread is old but the previous bumped it so I figured I would say that Installer is not working for either of us ATM. Let me know people!
    8GB 3G iPhone


    • Universal-Sim 5.5 Unlock
    • 2.1 Pwned with Pwnage Tool

  23. #17
    I was just about to start a thread for this. My phone was really acting up and I thought it was just me so I actually restored it and everything to no avail. OMG this is so frustrating, now I have NO apps lol..

    Whats the deal on the sources? I tried everything (refreshing, deleting, re-adding, reinstalling, restarting the phone, etc etc) but nothing works!!
    Benz SL55 493HP+ (jammer/detector/intake/lowered/illuminatedsills)
    Jag XJR 400HP+ (jammer/detector/straightpipe)

  24. #18
    same problem
    Last edited by EL LOKO; 2008-06-15 at 09:49 AM. Reason: Automerged Doublepost

  25. #19
    same problem here as well.

    im thinking there down.

    matt

  26. #20
    is some going to fix this ?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •