Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem with installer downloads

  1. #1
    Default problem with installer downloads
    I'm currently using tmobile for my 1.0.2 version iPhone and my installer randomly became retarded. for some reason, everytime I download or try to uninstall a program it always says something like "package download error" or some crap. now I can't download anything new for my phone! since my installer is messed up, I've been thinking of just upgrading to 1.1.2 or maybe even 1.1.3 since anysim is now available for it. can I just upgrade straight to 1.1.2 or 1.1.3 from 1.0.2 or do I have to work my way up by upgrading to 1.1.1 first then so on? if anyone knows a solution to fix my installer thatd be very helpful. i have too much stuff on my iphone and id hate to start over modding it.

    help!
    Last edited by ekidd; 2008-02-07 at 05:59 AM. Reason: Automerged Doublepost

  2. #2
    someone PLEASE answer him because i have the EXACT same problem AND my email wont work! I keep putting in my email info and it does not keep it!


    PLEASE PLEASE PLEASE HELP!!!


    im running 1.1.1

  3. #3
    This error was showing up a few days ago for me also. There has been mention of some problems with particular servers but ive found that it isn't always the case.

    With the new installer you can clear queues, what you need to do is ensure that the queues are clear if a download has failed. Also another major thing you need to check for and what i have found is that when there is a loading symbol next to the wifi signal and it is loading, most of the time you download will give you a error.
    Some people have resorted into restarting the iPhone which allowed them to install a few more apps before gives the same error. I'd suggest to wait for you rush out to install a app and let the loading symbol disappear.

    If the symbol doesn't disappear in time, then what you can do is hold down the home button until it brings you back to the springboard which terminates installer. Then rerun installer and wait for the loading symbol to disappear and install.

    That worked for me.
    iPhone 8Gb Firmware Version 1.1.1

  4. The Following User Says Thank You to djkai For This Useful Post:

    teleport (2008-02-13)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •