Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help explain why Installer 1.1.3 Upgrade package keeps bricking my phone ...

  1. #1
    Green Apple
    Join Date
    Jul 2007
    Location
    Springfield, Missouri, United States
    Posts
    49
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Default Please help explain why Installer 1.1.3 Upgrade package keeps bricking my phone ...
    Okay, so this is the second time I've tried to upgrade to jailbroken 1.1.3 using the Installer package (under "System"). And this is also the second time that it's failed and turned my phone into an un-activatable trinket.

    I started out with 1.1.1 jailbroken, then followed the guide here on how to get to 1.1.2 jailbroken, and successfully got there. I was running 1.1.2 jailbroken with Installer and BSD Subsystem installed when I attempted the 1.1.3 upgrade package. I told it not to use hacktivation (as I am an AT&T subscriber and activate with iTunes), and to do a complete restore.

    It went through the lengthy process just fine, got alllllll the way to the end, but when it gets to the point that it needs to reboot, it comes up with the "Slide For Emergency" screen. When I connect it to iTunes, iTunes tells me "There is a problem with your iPhone" and instructs me that my iPhone cannot be activated for service. If I open up iNdependence, it gives me the error message of: "Unsupported version of phone firmware installed. Detected version is 1.1.3".

    The only way out is to do a manual restore by holding in the buttons. iTunes then lets me do a restore, but only to 1.1.1. So I did the whole thing over again and got the same result. What am I doing wrong?

    Would it matter what version of Installer I was running at the time? The first attempt I made, I was using the latest version; the second time, I decided not to update it to the latest version when it prompted me, just to see if that had any affect on the success of the package (obviously it didn't seem to, but what do I know).
    Last edited by zauriel; 2008-02-07 at 07:21 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •