Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to decode package

  1. #1
    Default unable to decode package
    alright guys i have the newest installer beta program on my iphone 3g and when i try to download games and other stuff it says "unable to decode package". i just am wondering how to correct this. thanks

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Installer is still in BETA so you'll have lots of problems. Most of the installer repos are not codded correctly either which is why it gives you those kind of errors. There is no solution except to wait it out...

  3. #3
    Yea i had the same problems, its seems like the sources are down because it only happens on some sources. I have read somewhere that its a bug in installer and you have to restart your phone then try it again. Which worked for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •