Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer 4 blank after pwnie

  1. #1
    Default Installer 4 blank after pwnie
    I upgraded to 2.0.2 today and used pwnie to jailbreak it. All is fine apart from installer has no packages in it at all - i've tried adding my own sources but it still doesn't show anything available. Any help would be appreciated.

    Cheers

  2. #2
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    I have the same problem and I think its just that installer doesn't see anything as being compatible with 2.0.2, so it doesn't show anything.

    If you install an pre Installer 4.0 repo which does not do the firmware check, a whole list of apps show. Give it a shot and add in big boss's repo for pre-4.0 installer. You get a whole list. Of course you can't install them since its for pre 2.x phones, but they show up.

    So, I think the repo's just have to be updated to allow the things to show on 2.0.2, probably will happen once the 'official' way to get to 2.0.2 comes out.

  3. #3
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    Quote Originally Posted by PhoneLine View Post
    I have the same problem and I think its just that installer doesn't see anything as being compatible with 2.0.2, so it doesn't show anything.

    If you install an pre Installer 4.0 repo which does not do the firmware check, a whole list of apps show. Give it a shot and add in big boss's repo for pre-4.0 installer. You get a whole list. Of course you can't install them since its for pre 2.x phones, but they show up.

    So, I think the repo's just have to be updated to allow the things to show on 2.0.2, probably will happen once the 'official' way to get to 2.0.2 comes out.
    You could try and change your firmware tag with the application, fwchanger or something. I've forgotten the exact name.
    Last edited by 461am; 2008-08-19 at 08:26 PM.

  4. #4
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    I may try it later, to be honest its no big deal for me, just thinking thats what the problem is since the old repos will show the apps.

    I've installed nothing via installer 4 yet. Maybe when its out of beta I will use it more, but for now its just something I'm following the progress of. Everything I have needed I installed via cydia.

    EDIT: FYI, Mine just started working. I ran it a few minutes ago and the community sources appeared so I installed them and its now populated with whatever it had before. I also updated it to the beta 5 release.
    Last edited by PhoneLine; 2008-08-19 at 10:20 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •