Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem after installing Installer 4.0b5

  1. #1
    Default Problem after installing Installer 4.0b5
    When i upgraded to 2.01 i didnt choose to install 'installer' as i was happy enough with Cydia, but when the new Installer 4.0b5 was released i thought i'd give it a go, so i downloaded it and put it in my apps folder via ssh. When i start it though i get the message 'INSUFECIENT PERMISIONS...it should be run as root:wheel', so i changed the permissions to 777, and changed the permission from root to wheel but i still get the same message,and stating that it may not work correctly. Could anyone advise me on how to rectify this please

    P.S. If its any help, i am running Windows, Thanks
    Last edited by neildunne; 2008-08-19 at 11:35 AM.

  2. #2
    I have the same problem, please help

    Did some searching today and figured this out, you have to do two things.

    chmod -R 777 "/Applications/Installer.app"

    chmod a+srx "/Applications/Installer.app/Installer"

    After that you should be good to go, I haven't had any problems since (besides mmi's repo).
    Last edited by ohaider; 2008-08-21 at 08:31 PM. Reason: Automerged Doublepost

  3. #3
    Thanks for your reply bud, but i cant chmod as i am using a windows pc and not osx

  4. #4
    You can chmod by using SSH. I am on windows and did that via a command line in SSH.

  5. The Following User Says Thank You to alaiwy For This Useful Post:

    kanaya (2008-08-23)

  6. #5
    I had the same problems then i read somewhere that the 4.0b5 had some serious bugs so i restored my phone and have no upgraded to 4.0b5 and installer is working flawless. Guess ill just wait and find out what happens with the 4.0b6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •