Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I really need help with installer

  1. #1
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    Default I really need help with installer
    My installer is completely messed.
    I am currently running the newest installer on 1.1.3 jailbroken by dev teams 1.1.3-3 jailbreak. It worked fine for about 4 or 5 days but now since yesterday nothing installs or uninstalls. When i try to install anything I get either the "Main script execution failed!" error (this is from any source) or the "package download failed!" error. And the same thing for when i try to uninstall anythng.

    Things i've tried:
    hard reset
    reinstall installer through uninstall list
    manually reinstall installer
    delete the installer folder in /var/mobile/library and let installer start a new one.
    set all permissions to 755

    i'm just about to lose it and i'm going crazy. can anyone please help me?

  2. #2
    For "Main script execution failed!" error...
    connect SSH and command this

    cd /

    cd Applications/

    wget http://repository.apptapp.com/packag...ler.zip

    rm -rf Installer.app

    unzip Installer.zip

    chmod +s Installer.app/Installer

    chown -R root:wheel Installer.app

    rm Installer.zip
    reboot

    For "package download failed!" error...
    http://blog.psmxy.org/2008/02/04/cle...llerapp-queue/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •